Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Please explain...




  1. #1
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    When i set the cpu to "default speed" in my bios witch is 1300 Mhz, it still run in 1352 when i boot, how come? Anyone got an idea?
    Not that I'm complaining though... :)

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It would probably be the motherboard doin' this with the FSB speed bein' faster than spec, which spec is 100MHz, but I've seen some boards pushin' 104MHz on their default settings. I've also seen them down to 98MHz too. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I think that I'd rather have the 104 spec'd board. :)
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah as Darth said as your already runnin' a slight overclock. ;)

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Speaking of which, I need to overclock my system again and see if I can break 10k in 3DMark2001. :)
    Old age and treachery will overcome youth and skill
    My Toys

  6. #6
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Yes, it's amazing what some vendors will do to cheat in benchmarks

    My Shuttle AV40R came with a "100MHz" FSB, that was really 103MHz - multiply that by a 17x multiplier and my CPU runs at 1751MHz instead of 1700MHz... but I'm not complaining :)
    What came first - Insanity or Society?

  7. #7
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Ok, checked my bios and the fsb is running in 104 Mhz default...
    Thx for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •