Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Dual Core not working




  1. #11
    Join Date
    Jun 2008
    Posts
    14

    Default Re: Dual Core not working

    ok, running the scan now and that is the hotfix i found.

    That pic is showing all the hidden ones also, thats why i was wondering why the CPU was not on it.

    not sure when it started, i know that it was a dual when i set this computer up 6months ago. im running ESET for my AV so dont think would be a virus/spyware.

  2. #12
    Join Date
    Jun 2008
    Posts
    14

    Default Re: Dual Core not working

    CPU is AMD 4200+

    not sure on BOIS, will look after the scan

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual Core not working

    AMD K8 Cool&Quiet control

    Is this enabled? Try disabled, I assume it is like speedstep , but just want to be sure it doesnt shut down a core to save power instead of stepping downs multi and voltage like Intel does

    I could not find what I was talking about in your manual so it may not be in your BIOS anyway.

    If you do not get it by tomorrow night when I get back, I will see if I can help you get your processor uninstall/reinstalled software-wise in windows

    Aside from that have you tried clearing the CMOS or loading Optimized defaults?

    *NOTE* I did not look, but if you board has RAID and you use it be sure if you load optimized defaults that you reboot back into the BIOS BEFORE you try to load windows and make your disk settings changes again or you will corrupt your RAID

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual Core not working

    Nice! Eset is the best, spyware scans weekly?

    I run a few usually, spybot is a good free one

    Well that CPU is supported by the first BIOS version so you should be good there, but you may want to do a BIOS update I do see Many BIOS's for Rev 1 board >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-MA770-DS3 (rev. 1.0)

    Only one for rev 2 board >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-MA770-DS3 (rev. 2.0)

    But I would hold off on that, being as you do not even show a CPU in device manager it looks to me to be a window specific issue.

    Should you get antsy please DO NOT USE @BIOS to flash your BIOS. Use Qflash please

  5. #15
    Join Date
    Jun 2008
    Posts
    14

    Default Re: Dual Core not working

    Cool&Quiet didnt do anything cept make the fan louder.

    got the new BOIS and nothing changed after updating.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual Core not working

    So nothing changed after SFC /Scannow?

    Maybe once you reinstall all windows updates again you will be fixed. You install SP3 yet?

    If all that does not help I think you may need to reinstall windows possibly. I have never seen a Device manager say no processor!

  7. #17
    Join Date
    Jun 2008
    Posts
    14

    Default Re: Dual Core not working

    ive got a install CD of XP SP3.

    been googling bit more and found AMD Processors Forums - Processor not showing in Device Manager! but theres no help unless i install the driver again as windows thinks i dont have any ATM when there should be 2 halfs

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual Core not working

    Hmm Try going in device manager, and select and open My Computer. Then choose update driver and see if it can or not

  9. #19
    Join Date
    Jun 2008
    Posts
    14

    Default Re: Dual Core not working

    http://i421.photobucket.com/albums/pp296/Shade0o/DM.jpg

    both of them i can update, ive got 'Driver Genius Professional Edition' installed now but it doesnt seem to help this problem, but have got 4 other new drivers, lol

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual Core not working

    OK, nice!

    I think from you being able to see ACPI Processor you should be able to Choose Uninstall and it will reinstall it. You may have to reboot after uninstalling and let it reinstall properly, it should automatically do it

    If no luck try the same in Safe mode

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •