Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: I think one of my processor cores died :(




  1. #11
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: I think one of my processor cores died :(

    It's an HP machine I got before I started building computers. The board is simply called a "NARRA3" made by ASUS. I have never found much information except on the HP site. The BIOS is sickening. It just has a few simple settings and a lot of stuff "greyed out" I'm sure there's a hot key to unlock features. However the BIOS IS showing the correct CPU and the correct L3 cache. The temps are good and I have cleaned and replaced the thermal compound.

    Also, this IS a Phenom 8400. It had some problem and was quickly discontinued and replaced with the 8450 (as far as I know)
    Maybe this has something to do with my little problem
    Last edited by nate42nd; 10-04-2009 at 09:01 PM.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  2. #12
    Join Date
    Aug 2009
    Posts
    42

    Default Re: I think one of my processor cores died :(

    I installed the OS again and everything is workin properly againg it's just now I have higher fps in games,dunno why but I have. anyway thx guys !
    :)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •