Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Intel I7 870 Temperatures




  1. #1
    Join Date
    Feb 2009
    Posts
    8

    Angry Intel I7 870 Temperatures

    I am currently having a big problem with respect to the temps for my I7 870 processor.
    I am running it on a Gigabyte P55a-UD4P mobo. My current temps on the intel's stock cooler vary from 53C to 59C on idle. when i try to stress the processor on prime95, in just seconds the temps bump up from the 50s to the 90s reaching 100 untill after seconds the whole system shuts down. i tried another stock cooler, i tried another thermal gel, i checked the board pins and i ended up with nothing. i bought with the system a gigabyte g-power 2 pro cooler but the brackets that was given to me didn't work on the 1156 so i had to use the stock cooler for now. I just want to know if these temps are normal on the stock cooler or maybe these are sensor problems leading to a faulty processor.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Intel I7 870 Temperatures

    stock coolers are pretty rubbish,i wouldnt attempt any stress testing without a good quality aftermarket cooler thats been designed for 1156/1366 sockets,775 coolers with add on 775 to 1156 brackets wont be as good

    go for tuniqs tx2 thermal paste or some mx-2,stock cooler will do for now but keep an eye on temps and get a propper high end cooler as soon as you can,google around for the best performer/price and go for that

    if your not overclocked then i would set cpu voltage to normal voltage setting and set dram voltage according to your ram,auto voltages will overvolt things esp the cpu making it run hotter than it needs to be
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Intel I7 870 Temperatures

    Is that at stock speeds???

    If so I think something is wrong, maybe you don't have the cooler mounted correctly?

  4. #4
    Join Date
    Feb 2009
    Posts
    8

    Default Re: Intel I7 870 Temperatures

    I replaced the cpu with another one and i still got a 50C temps in Bios which leaves me with my board.. I guess my Gigabyte P55A-UD4P has some kind of a problem.. i took that to the company i bought it from and waiting for them to RMA it.

  5. #5
    Join Date
    Feb 2009
    Posts
    8

    Default Re: Intel I7 870 Temperatures

    Well yesterday I changed the processor and i still got a 50C temp in Bios on the stock cooler... I took my board and processor to the company where i bought the mobo from am waiting for their verdict. Now i am 100% sure that the problem is with my gigabyte P55A-UD4P and i am waiting for an RMA.

  6. #6
    Join Date
    Feb 2009
    Posts
    8

    Default Re: Intel I7 870 Temperatures

    it seems that the problem was the cooler all along. The Intel stock cooler just sux. i fabricated brackets for my gigabyte g-power 2 pro cooler to fit it on the 1156 and it worked like a charm. Now no more over heating and shut downs. the temps dropped on idle from the 50s to an average of 42 and on stress the temps reach a max of 80C but still the fan is not on full cycle. I hope my problem help others who have the same prob.. thanks everybody.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •