Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Amd




  1. #1
    Join Date
    Oct 2002
    Posts
    2

    Default

    Hi: Interesting board. My question is why my new AMD 1800+ processor running at 1.57 with 256 DDR ram is not running at least twice as fast as my old Via 350 board with 128? My new setup is a big disappointment.
    Martin.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I think you better explain yourself better very quickly and in full detail before someone thinks that you've lost it and says so. :confused:
    <center>:cheers:</center>

  3. #3
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    Yeah he should. Do you think that the 1800+ proc should run at 1.8ghz :?:. I dunno I am just as confused as you Wiggo...
    New Sig soon, old one was way outdated.

    :thumb:

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A XP1800+ runs at 1533MHz stock so he may have a slight o/c there but what the hell is a "old Via 350 board"? :confused:

    Just far too many missin' details here to work out what's goin' on, if he's tryin' to say that his old 350MHz VIA with 128MB of SDRAM has better than 50% of the power of his XP1800+ then he better hurry up and explain better or we'll just have to have him committed to a mental institution. :D
    <center>:cheers:</center>

  5. #5
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    Just skip through it all to the mental institution, that's what they did to me and look how I turned out
    New Sig soon, old one was way outdated.

    :thumb:

  6. #6
    Join Date
    May 2002
    Posts
    152

    Default

    Hmm still no response
    Should we continue with the mental institution jokes while we wait then!? :laugh:

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    After pga1234's last reply we may have to think of something else. :D
    <center>:cheers:</center>

  8. #8
    Join Date
    May 2002
    Posts
    366

    Default

    I have a feeling this guys either been scared off, cant think of anything more to say, or just doesnt want to explain himself, either way, im doubting very much he will post again.

  9. #9
    Join Date
    Jul 2002
    Posts
    990

    Default

    Ya he may of been a little nervous on this first post or just nuts like the rest of us
    Eat when you are hungry, drink when you are thirsty, sleep when you are tired and work when you have to!

  10. #10
    Join Date
    Oct 2002
    Posts
    2

    Default

    Hi: I thought this was a discussion forum about AMD hardware. I didn't expect to be jumped on by eight guys.

    Have a nice day and goodbye.

    Martin.

    Hi: Interesting board. My question is why my new AMD 1800+ processor running at 1.57 with 256 DDR ram is not running at least twice as fast as my old Via 350 board with 128? My new setup is a big disappointment.
    Martin.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •