Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: xp1600+ on ECSk7s5a ...clocking error




  1. #11
    Join Date
    Jan 2002
    Posts
    3

    Default

    After a lengthy discussion with a couple tech friends of mine who work tech support for a local ISP, it was suggested that I remove some memory and drop the system back down to 256mb. This is exactly contradictory to everything I've ever seen or heard to get a system running better. Since nothing else I've tried seemed to do any good, I tried it. After resetting cmos to 133/133, the system booted at xp1600+. Usually, the system would crash almost immediately. We put the system through the paces by running every big-time game out there at maximum settings trying to make it crash. It still hasn't. That was Saturday & it's rocking along. The Geforce 2 mx seems to be using the 64megs properly...it's never run smoother. I was told Microsoft had designed a 256 limit in some of it's Win os's whereby it doesn't address anything over 256 properly. Personally, that sounds like bull to me but the fact is, the system is now working fine; so maybe there's something to it. I'm sure there's a way to tweak the memory manually but that's something I'm not quite willing to jump into just yet. I thank you all for your ideas and suggestions.

  2. #12
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    While Win9x won't effectively use memory over 256MB, it will normally at least run with it. Is there a chance that the other stick of memory is bad? Just a thought.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #13
    Beefy Guest

    Default

    and if it wasn't booting up with all the extra RAM in there, then it's got nothing to do with Windows, cos it obviously didn't get that far..

  4. #14
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Most likely either a bad DIMM slot or memory stick. :smokin:

  5. #15
    Join Date
    Feb 2002
    Posts
    10

    Default

    I have a K7S5a with a TBird 1400 in it. I have tinkered with it quite a bit and have found that the Ram timings in some of the older bios versions is flaky with more than 1 Dimm.

    I have tried unofficial Overclockers Bioses and all of the official Bioses. The current bios is very good with both Dimm slots populated. Flash that baby and try it with 2 sticks again.

    Try the bios with this version info:

    V.02/01/12
    Release Date: 01/25/2002

    http://www.ecsusa.com/ecsusa/www.ecs...load/k7s5a.htm

    Good Luck


    ECSK7S5A
    Athlon 1800XP+
    512 Crucial DDR 2.5 running at CL2
    Radeon AIW
    2-40GB IBM 60GXP's
    Tekram DC395U SCSI controller
    HP 9200i 8x4x32 SCSI
    Pioneer 106S 16X DVD
    Antec SX1030 (I love that case)
    2-front fans below hdd's, 1 -front fan in front of hdd's,
    2-rear exhaust fans
    HEC 350LD 350 watt Power Supply Intake and exhaust fans
    Alpha Pal8045 Heatsink with Sanyo Denki 80MM fan
    Diamond Monster Sound MX400
    Sis 900 onboard PCI Fast Ethernet
    Antec EZ USB front USB ports for 5 1/4" bay
    :afro:

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •