Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: my 2400 is slow!!




  1. #1
    Join Date
    Jan 2003
    Posts
    24

    Default

    hi guys, i have a 2400 and 512 ddr ram. i notice that when im browsing the net and scrolling down a page it is very slow

    do i need more ram? maybe another 512 or theirs something fishy going on? and the cpu usage is 100% when ever i open the task manager then i drops down again, and how many talk do u normally have on process?:wave:

  2. #2
    Join Date
    Feb 2003
    Posts
    1

    Default

    I take it that its only when you're surfing the net that its "slow" ?

    If so, it maybe just because you have Smooth Scrolling set, which looks pretty, but is a real pain if you just want to flick up and down webpages quickly...

    In Internet Explorer, goto Tools > Internet Options > Advanced Tab.

    Look for Smooth Scrolling and uncheck it..

  3. #3
    Join Date
    Feb 2003
    Posts
    419

    Default

    Well, it might not be your processor......first of all how many porn sites have you been too as that can slow down your comp big time:shh: :shh: :rolleyes: or maybe you just have some screwy settings in windows that are slowing ya down or a program is hogging all of it......ie norton anitvirus......you can disable all of the start up program by pressing ctrl alt and del and then selecting the program you want to close or by going to the start menu/run....and typing msconfig. There you can change a wide variety of option and enable/disable startup programs, but usualy having very few programs starting up is the best way to go.
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  4. #4
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Its unlikely to be ure processor and if its only on internet explorer than it might be that.:devil:
    What the fcuk happened to my sig?

  5. #5
    Join Date
    May 2002
    Posts
    2,489

    Default

    If your 2400+ is slow, then my 2000+ is at turtle's pace.

    Seriously tho...not your CPU, make sure you have the katest Video Drivers...:confused:
    - Damien

  6. #6
    Join Date
    Sep 2002
    Posts
    96

    Default

    It could be ur video card Drivers
    .oOo.:VOlcOm:.oOo.

  7. #7
    Join Date
    Jan 2003
    Posts
    24

    Default

    detonator drivers are better than ur graphic card supplied one?

  8. #8
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    "detonator drivers are better than ur graphic card supplied one?"

    Stay away from the drivers you got on disc when you bought your card. Allways get the latest from the web instead.:thumb:

    :cheers:

  9. #9
    Join Date
    Jan 2003
    Posts
    24

    Default

    all right..thanks:bounce: :afro:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •