Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Ex-Intel man new to AMD land, help!




  1. #1
    Join Date
    Jan 2003
    Posts
    36

    Default

    Okay, I've been looking for awhile for the answer to this question, but as I am building this rig for somebody else, and I told him it would be done today, I have to bite the bullet and ask. Please excuse the ignorance of this question if it has been asked a million times. This is my first foray into AMD and Nforce land and I am back to being a newbie. Knd of nice though.
    I bought an A7N8X (XP2100+ Tbred B last week, and after some hard drive issues, I have it up and running. I have overclocked the FSB up to 165 with a multiplier of 13 so far (2.145 GHz). This rig is still extremely stabl, but I want to move the multiplier down to 12.5 or 12, or whatever, and keep moving up the FSB. So, it let's me choose the multiplier, and everything looks like it is okay, but when I save the changes (both 1 and 2 step way) it will not reboot. Then on the cold boot, it reverts to XP1500 on the POST screen. However, when I get back into the BIOS all my previous settings (MX12, FSB165) are still there. I have tries all different FSB settings from 100 to 133 to 166 to 155...all of em.
    Pardon me if I am mistaken, but I thought if the Multiplier wasn't greyed out, then the CPU was unlocked. Is this the problem I am having? All help would be much appreciated. I get paid by the FSB MHz. Just kidding.
    Thanks!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Try 11 x 166MHz first and see what happens. Also what brand and rating of memory are you using? Another thing with the nForce2 chipset is to run the memory at the same speed as the CPU's FSB (you already have twice the bandwidth of a single memory channel setup and running it faster than does not help with this chipset).

  3. #3
    Join Date
    Jan 2003
    Posts
    36

    Default

    I have corsair PC 2700 XMS CL2 512MB. As for trying 11 X 166, I can't. I cannot go BELOW a multi of 13. It just won't boot. It acts like it is not unlocked, but I was under the impression that all Tbred B's on the A7N8X were unlocked my virtue of the chipset.
    I am also running the FSB and Mem in-sync. I have some Corsair XMS 3500 at home that I might also try at home when I get the multi problem fixed. That should be able to MAJORLY overclock. At least I hope so. :devil: muahhhahahaha

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It may just be that your motherboard arrived with an earlier BIOS version and it needs to be updated (this has happened a lot) so check that out.

  5. #5
    Join Date
    Jan 2003
    Posts
    36

    Default

    Yeah, I was already told to update with the latest Uber BIOS. The sec I get home, it is going on that puppy. I'm hoping that that will take care of the problem.

    Thanks for your help!

  6. #6
    Join Date
    Jan 2003
    Posts
    36

    Default

    Thanks everyone for your replies and opinions. Some were good, some were just a tad off he mark. I'll let you all decide what was what. Here's what happened...

    I listed the same post in multiple forums for answers and got some of the weirdest answers. Answers from the almost proposterous "you cannont unlock a Tbred B NO MATTER WHAT, It just can't be done", to the totally and completely proposeterous "USE THE BIOS FOR THE DEULUXE BOARD. THAT'LL WORK!", and yes he did type it in CAPS. After exaustive searching, I downloaded the latesr UBER BIOS from NForceHQ.com. The first time I flashed the boad, it froze up on me and I thought I was dead meat, or at least my board was. I rebooted the computer (praying to all that is holy that it WOULD reboot), and tried the flash again. This time it took!!! Wahooooooo!!!! ALL, yes ALL multipliers are unlocked now. Alot easier than doing any modificationto the CPU I would think. Plus, I haven't voided the warranty yet. At least it would be more difficult for them to figure out that I have OC'd than it would have been otherwise. The board is smokin' now. I had the multi at 13 and the FSB up 180, and it was still cranking away and stable at a temp of 39C. I lowered the Multi to 12 and moved up the FSB to 190 with a Vcore of 1.80 so far. I had to go to work, but I left the Sandra stress test running on it. Tonight is my last night with the rig, as I am uilding it for my Father. But I'll tell you this, next week I have to buy and build a computer for myself at work (nice to have your own business where it pays for everything...) and I am getting the same setup. Although I am going to get a Faster proceessor. I'd like to start off with at least a 2500+. The possibilities are endless.

    Thanks agian Everyone!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •