Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Lifeview Flyvideo 3000 Review (Discussion)




  1. #1
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Discussion about the Lifeview FlyVideo 3000 TV Tuner review.
    Old age and treachery will overcome youth and skill
    My Toys

  2. #2
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I bought this card last week. I've had no success getting it going with any video capture software apart from the bundled utility software. The bundled utility software leaves a lot to be desired (to say the least)!

    I keep getting "Video device already in use" with VfW (video for windows) and application crashes with DirectShow. I'm pretty certain that this is a driver issue, and not an issue with my hardware setup. (I've tested on WinXP, Win2k and Win98 plus on another machine).

    Yeah, and the support from Lifeview is great (with sarcasm :) ). I sent them an email last week and I'm still waiting for a reply, but this is just their policy I suppose.

    Begin quote:
    Due to the large number of daily e-mails and various reasons such as the time required for problem reproduction, we may not have the chance to reply every incoming e-mail.
    End quote.

    I'm really not impressed that a card I forked out AU$99 dollars for won't work with any real video software.

    Enough of my rant.

    Ciao,
    Dave

  3. #3
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    You get what you pay for.

  4. #4
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    I was impressed with the Prolink card instead ;) :thumb:

  5. #5
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I have just bought this TV/FM tuner card, firstly the software didn't install properly from disk the DVD ROM drive was shaking so much it sounded like it was going to break it's mounting screws then after it finished copying files from the Win98 disk it came up with an error 69 and failed to install the drivers. So I downloaded the latest drivers from the net, about 2 hours later, success sort of. At least the drivers installed without complaint, but the utility software refuses to install anywhere but the default directory. No problem there is still a few Gig left on that drive. Next the Teletext software refused to install saying that the VXD driver has been installed and should be uninstalled first, WHAT F$%^&&g VXD driver!!! AAAARGH! Quoting from the box "Flyvideo's teletext can support both WDM driver and VXD driver". obviously not if you actually want to see the teletext in any form other than flashing dots along the bottom of the TV view window where the vertical retrace period starts. Ok the teletext wasn't my main reason for buying this card. Start the software and wait for the TV tuner to find all the stations, ok they're all there, except SBS is on 26 instead of 28 and Briz31 is on 28. Next try out the Radio, nothing but noise and something faint around 102.5MHz, I get the distinct impression it's not the FM radio band it's trying to tune to. I try to set my favourite radio station frequencies but every time I click the add button the computer locks up. During 1 of the many reboots I was able to get every local radio station clearly, but I don't know how and haven't been able to repeat this feat yet. Hopefully I won't have to wait too long for a reply from LifeView as this card is going back within a week to the shop I bought it from so I can try a different brand.

  6. #6
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Quote Originally Posted by Mr.Tweak
    You get what you pay for.
    Yeah buy an Asus card for a grand and you really have got or been got at by a big expensive company

    I really dig the stereo as this is the first vidcap card thats done it all but why the hell cant i capture with any compression in xp
    that sux and the mpeg -boy i need glasses after watching that
    and thats only vcd res - the next is 640x480 and big droppings -pooh -wheres my tmpenc?
    the new ver of the s/w forces my screen into 16 bit -Yeahhhh lets all go backwards!! disco is back tooo!!! wheeeeee

    wotz cool - the DV stuff yeah good idea thats the good s/ware c'mon boys can't you do the right thing for the capture?
    WDM is a headache I'd use ME if there were vxd drivers WHEN?????? about 2 years if they follow trends
    tried virtual dub - they have it on their site like it works with the card - yeah right -if it had vxd drivers
    dammit I'm going back to win3.1

    whinge whingewhingewhingewhingewhingewhingewhingewhingewh inge

    this is my 5th tvcard!! you'd think I would learn by now
    hahaha
    have fun making toasters folks
    -Les

  7. #7
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Well I took my card back to the shop and got a replacement, after reinstalling a couple of times the FM radio miraculously started working. I still can't set my favourite radio stations though, if I try doing anything in that part of the software it just crashes. Unfortunately now a few days later the FM Radio seems to have gone walk about again, occassionaly the stations reappear but all out by 5MHz or more, it's either using a c&@p crystal or no crystal at all for tuning and maybe I just have to wait for the temperature in the case to be just right. Briz31 is still on 28 and SBS on 26, they should be on 31 & 28 respectively aaaaaaaaaaaaaaaaaaaaaaaaaarrrrrrrrrrrrrrgggggggggg gggghhhhhh

  8. #8
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I'm hoping someone can offer some tips on how to gets this cards software to work. Both the drivers and the software seemed to install just fine during the installation process but i cannot run the application. Error message says "Cant find device" and then i get the windows error message "HDTVPIC Application has encountered a problem and needs to close".

    The device manager indicates all drivers are installed and working properly. Have tried re-installing several times with both the CD-rom and the updated software and drivers from lifeview web site, but get the same problem each time. Have even tried installing the card in several different PIC slots. Am running windows XP by the way. Am running a dual boot system also with 98se and have the same problem when installing in WIN98.

    What am I doing wrong..or does the card just suck? Does my graphics card have anything to do woth it. It is Radeon VE/7000 dual display card.
    Thanks

  9. #9
    Join Date
    Oct 2004
    Posts
    1

    Default Re: Lifeview Flyvideo 3000 Review (Discussion)

    After spending hours installing/reinstalling drivers, installing updated drivers, searching for and testing alternative drivers, reseating card in vacant PCI slots, still no success. Message "can't get device" appeared all too often. Sound familiar?
    This card does not work.
    Oh well, back to the shop I go. My AU$99.00 could have been better spent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •