Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Home Page theft???




  1. #1
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    Am i the only one here having a problem with Third party programs throwing me off my home page "forums.tweaktown.com" and than screwin' me when i get here by throwing off site when i go to BG games????:confused:
    Happiness isn't something you experience; it's something you recall.

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    it aint just you, I get the following when I use tweaktown.com and forums.tweaktown.com The only way I get in here is to use tweaktown.com/forums/ (which I didn't even know worked until yesterday, thx amd_man)
    I've gone too far and need to move on!

  3. #3
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    Mine was Your Oppional Home Page Dot Com, and i figured out their harddrive invasion soon enough....but, even after an fdisk an reformat............they were still fu'''''kin me when i got here:cry:
    Happiness isn't something you experience; it's something you recall.

  4. #4
    Join Date
    Nov 2001
    Posts
    318

    Default

    i use http://forums.tweaktown.com/ and never have a problem

    my bet is that you installed some spyware or some component of it

    and yeah, even after you formatted and reinstalled, something you installed after that did it


    www.lavasoftusa.com adaware 6.0, be sure you update it too

    www.grisoft.com avg 7.0 update it also
    <a href="http://www.harddrivehell.com">http://www.geocities.com/ctnow_da_ru/images/logod.gif</a>

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    i assure you it wasn't spyware (I use spybot s&d 3x a week) that gave me the error I posted since I get same thing from 3 different computers and 2 different ISPs, one was freshly installed and tweaktown was the first internet access it made. However, it seems to be working now, although slowly.

    but dryad seems to have a different problem...
    I've gone too far and need to move on!

  6. #6
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    No probs here running IE6.. :shrug:

  7. #7
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    After that re-format i honestly think it's somehow a e-mail related tag................nothing else makes any sense:confused:



    And yeah yeah, i'm running XP pro with all the current updates/upgrades does the same thing on 98se which is running on my other 2 machines and they have nothing in common but the E-mail.....:eek: And being in the same space/room:blah: : omg:
    Happiness isn't something you experience; it's something you recall.

  8. #8
    Join Date
    May 2002
    Posts
    83

    Default

    no problems here.. but i use a bookmark to get here...

    BTW, i LOVE that sig Dryad.. ;)

  9. #9
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    Quote Originally Posted by Divine_Madcat
    no problems here.. but i use a bookmark to get here...

    BTW, i LOVE that sig Dryad.. ;)

    Thanks, i was gonna give ya guys one to play with, but, it seems i'll have to rework it ........i originally wanted to make this one my
    Avatar but was a bit too large and they won't work if reduced...



    And i found the culpret(sic) of my Home Page Woes.....and yes as i speak of the Devil it cuts me off screen.....B*sta*d........was a supposed pop-up stopper par ecellance that came from my E-mail account....and soon as i have the legitimate Name i will post it here:flames:
    Happiness isn't something you experience; it's something you recall.

  10. #10
    Join Date
    Jul 2002
    Posts
    662

    Default

    Quote Originally Posted by minibubba
    it aint just you, I get the following when I use tweaktown.com and forums.tweaktown.com The only way I get in here is to use tweaktown.com/forums/ (which I didn't even know worked until yesterday, thx amd_man)
    That page came up for me once last night, but I believe it is just what it says it is and has to do with the page being updated. First I've seen that particular page though.

    Originally posted by dryadsoul[B]Mine was Your Oppional Home Page Dot Com, and i figured out their harddrive invasion soon enough....but, even after an fdisk an reformat............they were still fu'''''kin me when i got here
    I maintain all three of the following on my machines that surf the 'net on a regular basis. To help keep those nasty little proggies off my machines. (Per my son's recommendation, that is.)

    SpywareBlaster

    Ad-Aware

    SpyBot
    :-(

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •