Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: RunCore Pro IV ssd not detected anymore




  1. #31
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: RunCore Pro IV ssd not detected anymore

    If the USB interface woks fine and connected tightly, the phenomenon when connected it to desktop PC or to any laptops via USB should be the same.
    Before you connect to your Medion Laptop Model WIM2040, check the master mode jumper is correct.

    Does your drive is a 1.8 PATA or 2.5 PATA?

  2. #32
    Join Date
    Apr 2010
    Location
    Ausralia
    Posts
    5

    Angry Re: RunCore Pro IV ssd not detected anymore

    Quote Originally Posted by RunCore Tech_Support View Post
    If the USB interface woks fine and connected tightly, the phenomenon when connected it to desktop PC or to any laptops via USB should be the same.
    Before you connect to your Medion Laptop Model WIM2040, check the master mode jumper is correct.

    Does your drive is a 1.8 PATA or 2.5 PATA?
    In regards to the first question, You would think that whilst plugged into the usb interface, what ever computer the drive was plugged into would pick it up. But I can assure you that when it is plugged into my desktop I can't write to the drive but can read from it. I can't edit, take ownrship of, format or delete files. But when it's plugged into my (or my niece's) laptop (via usb) then I can do all of the above.

    The Drive is a 1.8 PATA but looks vaguely like the picture, except for the pin layout, which has all 44 pins. The picture only has 43.

    As is my understanding, the 4 pins on the right of the picture are for setting the the master/slave/cableselect options. When in the supplied drive enclosure no pins are used as the drive is in slave mode. (Is this correct?Yes / No)
    When plugged in the ide port of the laptop directly the jumper pins on the top row are to be shorted. (Is this correct? Yes / No)
    Or When plugged directly in to the ide port on the laptop are the two right most pins to be shorted ?
    Eitherway, I've tried all of the above and none will allow the laptop to detect the drive.

    I'm at my wits end with this drive but can't send it back as it was bought through an Australian distributor who I haven't been able to get in contact with and I have thrown away the packaging.
    At this point it seems like a waste of money.

  3. #33
    Join Date
    Sep 2009
    Posts
    10

    Default Re: RunCore Pro IV ssd not detected anymore

    if you install the SSD in the other computer,is it identified in the BIOS?

  4. #34
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: RunCore Pro IV ssd not detected anymore

    The 1.8 PATA SSD without jumper is in master mode by default.
    Does the drive connectted with your laptop well ?

  5. #35
    Join Date
    Apr 2010
    Location
    Ausralia
    Posts
    5

    Angry Re: RunCore Pro IV ssd not detected anymore

    Quote Originally Posted by 3water View Post
    if you install the SSD in the other computer,is it identified in the BIOS?
    No.

  6. #36
    Join Date
    Apr 2010
    Location
    Ausralia
    Posts
    5

    Angry Re: RunCore Pro IV ssd not detected anymore

    Quote Originally Posted by RunCore Tech_Support View Post
    The 1.8 PATA SSD without jumper is in master mode by default.
    Does the drive connectted with your laptop well ?
    With or with out the jumper the laptop will not detect the drive when plugged into the ide port.
    It will work when plugged into the usb interface.

    I bought the ide drive to use as a replacement for the samsung HDD the was in it.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •