Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Runcore 64 PATA: error 0x000000F4 after 1 hour




  1. #1

    Default Runcore 64 PATA: error 0x000000F4 after 1 hour



    I am trying to replace the internal hard drive of the Sony Vaio VGN-TZ150N with the Runcore SSD 64gb PATA ZIF drive.

    The drive was plugged in as an internal drive and Windows XP was succesfully installed but after 1 hour of work the screen blacked out and crashed with the error messages:

    0x000000F4
    0x00000003
    0x898BC020
    0C805D1142
    0C898BC194

    When plugging the drive into USB it works. The original HDD boots if replugged internally, so it seems there is something wrong with the SSD.

    Any ideas what might be wrong?

  2. #2
    Join Date
    Jun 2009
    Posts
    61

    Default Re: Runcore 64 PATA: error 0x000000F4 after 1 hour

    error happened when data transfered between the m/b and ssd .
    check the zif cable, whether you fixed it fasten and suitable enough~

  3. #3

    Default Re: Runcore 64 PATA: error 0x000000F4 after 1 hour

    hmm, I am not quite sure what you mean... are you saying that the ZIF cable might be broken?

  4. #4
    Join Date
    Aug 2009
    Posts
    21

    Default Re: Runcore 64 PATA: error 0x000000F4 after 1 hour

    Quote Originally Posted by Marcopolo123 View Post
    hmm, I am not quite sure what you mean... are you saying that the ZIF cable might be broken?
    Try setting the UDMA speed lower, following my advice here.

    Your ZIF cable connection is *just* good enough to survive, but at some point it's having errors and causing the crashes. Either using a different ZIF cable, ensuring your ZIF cable connections are tight, or slowing down the UDMA speed can help. Sometimes it is just the cable, and a replacement fixes everything.

    Note that UDMA speeds on normal IDE cables required 80-wire cables. No such thing as a ZIF 80-wire cable exists, so we're basically getting away with our high speed through the use of very short cables. If there are any weak points in the cable, or poor connections on any of the pins, it can cause problems.

  5. #5
    Join Date
    Jul 2009
    Posts
    8

    Default Re: Runcore 64 PATA: error 0x000000F4 after 1 hour

    have found a solution to this problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •