Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: RunCore 128GB PATA SSD Problem/Delete?




  1. #1
    Join Date
    Aug 2009
    Posts
    2

    Default RunCore 128GB PATA SSD Problem/Delete?

    I recently purchased the following product from MyDigitalDiscount:

    RunCore 128GB PATA Mini PCI-e SSD for ASUS EEE PC 901 and 1000
    Part#: RCP-I-M7028-C

    I was running it with a dual boot of OSX and Win7 on a Dell Mini 9 and it was working great for about 2 weeks. Yesterday, OSX suddenly crashed and then it got stuck in a reboot cycle. I tried booting OSX in safe mode, but that appeared to corrupt the partition. Now the SSD is unrecognized by the computer which just shows "boot0".

    Using GParted on a thumbdrive, I took a look at SSD and both the OSX and Win7 partitions are unreadable. I cannot delete or change them in any way.

    At this point, I would be happy to find a way to wipe the SSD and reinstall again from scratch. Is there a method to do this? Or is the SSD faulty and should I replace it entirely?

  2. #2
    Join Date
    Aug 2009
    Posts
    2

    Default Re: RunCore 128GB PATA SSD Problem/Delete?

    Just tried both micro-USB ports on the drive and got nothing. I think it's toast.

    Can I please get a reply from a RunCore representative on whether this drive can be repaired or should be replaced?
    Last edited by ruf; 08-31-2009 at 01:26 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •