Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Assistance Needed!!




  1. #1
    Join Date
    Aug 2009
    Posts
    1

    Default Assistance Needed!!

    We are using Dell Latitude D420's and 430's. The 32gig Runcore SDD's are seen fine in these machines. We just ordered the 64gig drives but we can not get these machines to see these drives.
    Has anyone experienced this? Are we doing something wrong? We've tried several drives, all same model, and tried several cables, and even several PC's, and all sorts of combinations of the above.

    Are we missing something? The 32gig Runcores work great in these machines. Why would the 64gig be any different?

  2. #2
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Assistance Needed!!

    Hi.
    Z1864? Make sure the cable is be connected correctly. And change the different ZIF canble , have a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •