Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Acronis Migrate easy won't run




  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default Acronis Migrate easy won't run

    I've got my new drive connected and ready to clone, but when I run the software, I get a dialog box saying "The application failed to initialize...Click OK to terminate." Do I need a new copy, or am I doing something wrong?

  2. #2
    Join Date
    Jun 2009
    Posts
    61

    Default Re: Acronis Migrate easy won't run

    check your system first, maybe it's attacked by virus. install anti-virus software and have a try.

  3. #3
    Join Date
    Sep 2009
    Posts
    10

    Default Re: Acronis Migrate easy won't run

    have a try to reinstall the clone software

  4. #4
    Join Date
    Sep 2009
    Posts
    2

    Default Re: Acronis Migrate easy won't run

    No, runcore sent me a bad copy of the clone software. Turns out Acronis graciously lets you have a full functioning fre 15 day version on their web site, and I seem to have gotten the drive to clone with that. Stlll can't get the netbook to boot from it, but I'm working on that.

  5. #5
    Join Date
    Sep 2009
    Posts
    10

    Default Re: Acronis Migrate easy won't run

    maybe you need to download a new version copy of clone software,or another clone software. maybe some system files are lost when using the clone software that runcore send to you. have a try.
    Last edited by 3water; 09-10-2009 at 09:10 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •