Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Experience with 128GB 1.8" ZIF in HP 2710p




  1. #21
    Join Date
    Oct 2009
    Location
    the Netherlands
    Posts
    29

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by gmichael View Post
    Hi René´,

    I have problems with this hibernate/sleep problem with my 128 GB Runcore IV. The disk doesn't restart after wakeup my 2710p. I had this problem with Vista SP2 (64bit) and the same with Windows 7 (64 bit). Would be glad to get any further hint, what's going wrong.

    regards

    Michael
    Hi Michael,

    I wish i could help, but haven't got one yet. Bit woried about these kind of problems.. that's why. Did you have these kind of problems right from the start ? Did you clone the original, or was it a fresh installation ? Weird that one system has no problems and another does.. Only difference i see is 64 bit and 32 bit. Other thing would maybe me the firmware of the drive itself. I don't know if theree are different version and how you can see the firmware version.

    BTW. are these the only problems you are having with the ssd and the 2710p ?

    regards,

    René
    Last edited by rmjanzen; 10-28-2009 at 05:15 AM.

  2. #22
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    3

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by rmjanzen View Post
    Hi Michael,

    I wish i could help, but haven't got one yet. Bit woried about these kind of problems.. that's why. Did you have these kind of problems right from the start ? Did you clone the original, or was it a fresh installation ? Weird that one system has no problems and another does.. ONly difference i see is 64 bit and 32 bit.

    regards,

    René
    I was not able to setup the usb interface for the ssd - so I have used a fresh installation for vista and windows 7.

    Michael

  3. #23
    Join Date
    Oct 2009
    Location
    the Netherlands
    Posts
    29

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by gmichael View Post
    I was not able to setup the usb interface for the ssd - so I have used a fresh installation for vista and windows 7.

    Michael
    I edited the original mail while yo9u were making your reply. So i will be sure and put it up again:

    Other thing would maybe me the firmware of the drive itself. I don't know if theree are different version and how you can see the firmware version.

    BTW. are these the only problems you are having with the ssd and the 2710p ?

    regards,

    René

  4. #24
    Join Date
    Sep 2009
    Posts
    13

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by gmichael View Post
    I have problems with this hibernate/sleep problem with my 128 GB Runcore IV. The disk doesn't restart after wakeup my 2710p. I had this problem with Vista SP2 (64bit) and the same with Windows 7 (64 bit). Would be glad to get any further hint, what's going wrong.
    From your description, the only noticable difference between your system and mine is that you are running 64-bit Vista and I'm running the 32-bit version. Did you have any problems with hibernate/sleep before you swapped the SSD for your original HDD? Have you always been running the 64-bit version of the OS?

    After I installed the SSD, I noticed some slowness in resumption from sleep. I noticed that the HDD light was amber. I removed the HP Driveguard application (it is not needed for an SSD because it has no moving parts). That seemed to make resumption from sleep more prompt; however, I've NEVER had a case where the machine would not wake at all.

    The next time that I reboot, I'll look at the bios settings for anything that might make a difference. If I find something, I'll report it here. Good luck with your system....

  5. #25
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    3

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by turpindm View Post
    From your description, the only noticable difference between your system and mine is that you are running 64-bit Vista and I'm running the 32-bit version. Did you have any problems with hibernate/sleep before you swapped the SSD for your original HDD? Have you always been running the 64-bit version of the OS?

    After I installed the SSD, I noticed some slowness in resumption from sleep. I noticed that the HDD light was amber. I removed the HP Driveguard application (it is not needed for an SSD because it has no moving parts). That seemed to make resumption from sleep more prompt; however, I've NEVER had a case where the machine would not wake at all.

    The next time that I reboot, I'll look at the bios settings for anything that might make a difference. If I find something, I'll report it here. Good luck with your system....
    Hi,

    I have removed all HP protection tool from my 2710p. There are some problems with Windows 7 and I don't think that I need a driveguard to protect the surface of my hdd .
    I think I'll wait till a firmware upgrade is available. So I'll use the hibernate mode instead sleep mode (needs about 20-30 seconds to get my 2710p into the internet) till there's a solution.

    Thanks for your help so far!

  6. #26
    Join Date
    Sep 2009
    Posts
    13

    Thumbs up Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Quote Originally Posted by turpindm View Post
    I plan to upgrade this system to Win7 between now and the end of the year. I'll provide an update if I see any problems.
    I upgraded to Win7, 64-bit three weeks ago. About a week after I upgraded, HP released several drivers that fixed all of my issues related to the upgrade. The system is working flawlessly now (including sleep).

  7. #27
    Join Date
    Oct 2011
    Location
    Greece
    Posts
    1

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    Hi i need to understand this before i decide to buy.
    I am user of HP 2710p and I am currently using dual boot (windows 7 and ubuntu 11.10)
    Do i have to clone the disk to the new SSD?
    What happens later if i decide to use other os and delete them...
    Using the SSD on 2710p, is it possible to make a clean install of any operating system?

  8. #28
    Join Date
    Feb 2014
    Location
    Fort Collins, CO USA
    Posts
    1

    Default Re: Experience with 128GB 1.8" ZIF in HP 2710p

    I know this is an old thread, however I'm wondering if anyone has any experience using a KingSpec SSD in a HP 2710p?

    I tried using a KingSpec KSD-ZF18.6-XXXMS 128 gb SSD in my 2710p and after installing an OS onto the unit the BIOS could no longer recognize the SSD as a bootable device. In fact after installing Windows 8 Pro onto the SSD my tablet worked amazingly well for about an hour then it seems like the SSD simply failed, and from that point on I can no longer access the device in any fashion (Linux Rescue Mode doesn't see the device, The BIOS sometimes (2/10) will report a HDD that is untestable, and of course it will not allow me to set any of the hardware boot security configurations for the SSD (Boot Password, Test Hard Drive, etc.))

    I would love to hear anyone else's experiences with a KingSpec SSD in a HP 2710p.

    -- Jeff M.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •