Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Problem with 32GB Pata Mini-PCie SSD




  1. #1
    Join Date
    Oct 2009
    Posts
    3

    Default Problem with 32GB Pata Mini-PCie SSD

    Just over 10months ago I bought a RunCore 32GB PATA Mini PCI-e PCIe SSD
    for ASUS EEE PC 900, and 900A from MDD.
    Recently I started to get quite a few errors in linux SATA driver
    And then it just stopped working.
    The MBR can be read but nothing after that so I get the GRUB loading stage 1.5 and then it hangs!!

    Putting back in the original EeePC SSD works fine - it's definitely an issue with the Runcore.

    In taking out the SSD I noticed some marking on the board (picture attached).
    Not sure if there is meant to be a component there, but hopefully somebody from Runcore can confirm or not ;)

    The Question now - is what next?
    The drive is less than a yr old - I didn't expect to be replacing it so soon :(

  2. #2
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: Problem with 32GB Pata Mini-PCie SSD

    We are very sorry that the drive went prematurely. It is under warranty so I suggest you get a replacement from the vendor.

    Matt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •