Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: RCP-IV-Z1832-C + HP MINI 1000, not working




  1. #1
    Join Date
    Oct 2009
    Posts
    10

    Default RCP-IV-Z1832-C + HP MINI 1000, not working

    Aloha,

    Purchased 32GB RunCore 1.8 ZIF PATA drive for upgrading HP MINI 1000. Vendor/website says it's compatible.

    Installed in Mini but BIOS does not detect it, therefore cannot install OS.

    Verified cable connections are inserted properly and in the correct direction.

    Tested RunCore cables with HP SSD, works fine.
    Tested RunCore SSD with USB connector, works fine.
    Tested ghost imaging from HP SSD ZIF to RunCore SSD USB, works fine.

    Mini has firmware F.15.

    Please advise if you've solved this issue.

    Mahalo and Xie Xie,

    dijitul

  2. #2
    Join Date
    Jun 2009
    Posts
    62

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    The RunCore SSD connected by USB adapter box works fine, so the RunCore SSD must be OK. Make sure the cable touch is fine and correctly. You can change the cable have a try.

  3. #3
    Join Date
    Oct 2009
    Posts
    10

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    As stated in my post, the cables have been tested and verified connected properly. The cable connection is not the problem, but I suppose the type of cable might be. I read elsewhere there may be a specific cable need for this configuration. Something referred to as a "twisted ZIF" cable. Any ideas?

  4. #4
    Join Date
    Jun 2009
    Posts
    21

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Hi Dijitul !
    Mmm... if the cable connection is working fine then I think you don't need the twisted cable zif. Dont know if others have experiences using this 'twisted' cable can help then please share.
    I dont received my twisted zif cable yet but I assumed it supposed to make the access cable insertion to the SSD more easy and locked firmly.
    In my case I can not even insert the zif cable with the blue plate into the zif ssd with any method. no pressure at all.
    USB drive have no problem, but internal instalation to your deivce is not working, Maybe you got the defective ones? There's other new runcore user in last msg also experiencing this on the thread http://forums.tweaktown.com/f78/macb...33/index4.html

    Matt / Runcore : Please informed us asap how to fix it, because I've had little difficulties to make good communication with MDD since as overseas customer, E-mail is the best way tool of communication Thank you
    Last edited by Cupidz; 10-08-2009 at 07:01 PM.

  5. #5
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    The Runcore Pro IV SSD can be used with the stock HDD cable and can be plugged in exactly the same as the HDD.

    If you are converting an HP Mini SSD model then use the white cable with the blue ends.

    Matt

  6. #6
    Join Date
    Oct 2009
    Posts
    10

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Matt,

    I have done as you suggested, several times, and yet there is still no detection of the drive in the BIOS. I've also tested this cable with the HP SSD internally, as well as with the RunCore SSD using the USB external enclosure.

    When starting up the Mini, it reports there is no bootable drive. Upon entering the BIOS, the boot sequence shows no devices whatsoever. The only exception is when I attach the RunCore using the external USB enclosure -- then it shows up in the BIOS.

    Perhaps there's something I'm missing. I'm willing to accept the possibility my expectations are just too high for how simple this should be.

    So, if RunCore wouldn't mind, for me and the dozens of other folks I've seen on this forum and others regarding the results of RunCore drives with netbooks, please post some DETAILED instructions that cover every step, ever minor and major component and widget, on how to install this drive into a netbook, laptop, or whatever. Give every exception for every model you've encountered and solved. Include photographs or colored diagrams for those of us who can't always understand the language used ("face down" is a relative term). It seems there's a substantial lack of support by the company for their own products on the website (i.e. an international number to China for phone support??)

    If I cannot get some professional support to get this drive working, I'll fully expect a refund. Nobody want's to see their hard-earned $160 go to waste. I also will do my best to share my experience, good and bad, with this forum and others about the product and my results.
    Last edited by dijitul; 10-09-2009 at 08:20 AM.

  7. #7
    Join Date
    Jun 2009
    Posts
    21

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Mine is $199.99 + $18 shipping cost

    MATT : Any news from runcore how to fix my issue?? Please reply to my thread http://forums.tweaktown.com/f78/spec...1-8-5mm-35101/. I'm still waiting........................................

  8. #8
    Join Date
    Oct 2009
    Posts
    10

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Quote Originally Posted by Runcore Marketing View Post
    The Runcore Pro IV SSD can be used with the stock HDD cable and can be plugged in exactly the same as the HDD.

    If you are converting an HP Mini SSD model then use the white cable with the blue ends.

    Matt
    Matt,

    Alright, just to be sure we've covered everything before make a return, let me go over what I have and what I tried, using clear terminology:

    I have:

    ONE 2cm original (bronze/gold) cable which came with the HP Mini's SSD.

    ONE 7cm white cable, WHITE ends, which came with the RunCore.

    ONE 2cm white cable, with 1 BLUE end and 1 GREEN end, which came with the RunCore.

    SETUP:

    The RunCore SSD is in the netbook with the ZIF connector UP (visible).

    I have tried all three cables, inserted with the silver contacts facing DOWN.

    The original (bronze) cable is marked with "SSD" and "MB" on it, so that's how I connected it for testing.

    The cable with blue/green connectors, I've tried it rotated both directions (blue in SSD and green in the MB, and vice versa).

    I've tried the white cable, both directions as well.

    Please tell me EXACTLY which configurations are SUPPOSED to work, or if I even had the correct cables sent to me? NONE of these tests resulted in the BIOS detecting the RunCore drive.

    THANK YOU!

    dijitul

  9. #9
    Join Date
    Oct 2009
    Posts
    10

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Matt,

    Hallelujah... I figured out the error of my ways.

    Trying to comprehend the included instructions is somewhat a hit or miss, apparently, with me.

    Anybody else: The solution to my problem was to ensure the cable (I used the original bronze HP SSD cable) in the netbook faces with the metallic contact down, and the RunCore SSD also facing with the ZIF connector DOWN (as opposed to how it should sit in the external USB enclosure). Not intuitive to say the least, but now understood.

    Everything appears to be working like a charm -- super fast.

    I'll eat my hat for venting on the forum but I hope this post will at least help someone else...

    Here's to a long-lasting piece of hardware...

    dijitul

  10. #10
    Join Date
    Jun 2009
    Posts
    21

    Default Re: RCP-IV-Z1832-C + HP MINI 1000, not working

    Congratz to you dijitul, now just left me that still looking for solution while waiting for my 'twisted' zif cable that hasn't arrived yet............................

    Matt, I REALLY need you help to finding solution for my issue.
    THANK U

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •