Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Runcore Pro IV PATA 32GB Hanging Issues




  1. #21
    Join Date
    Oct 2009
    Location
    canada
    Posts
    17

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    Quote Originally Posted by RunCore View Post
    Chenk your firmware version first, If it is 1571, I would send you a progarm to update to 1819 to see whether the issues is exist as before.
    If it has been 1819, I think it only the new version P25 can solve the problems.
    When should I be expecting the firmware update?

    Could you explain more about the problem? It sounds as if you have found the problem and fixed the issue for the drives that you are currently shipping. So has there been a physical change to the drive your shipping now drive and the drive I have?

  2. #22
    Join Date
    Nov 2009
    Location
    china
    Posts
    37

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    Quote Originally Posted by bnevets27 View Post
    When should I be expecting the firmware update?

    Could you explain more about the problem? It sounds as if you have found the problem and fixed the issue for the drives that you are currently shipping. So has there been a physical change to the drive your shipping now drive and the drive I have?
    I have sent to your gmail e-mail yesterday.
    Have not you received?

  3. #23
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    I have installed RCP-IV-ZA1828-C on my Sony VGN-P70H. It only takes less than 30mins to boot up, so quickly.

    Installing the win7 and windows updates have no any problems.
    Last edited by cc101; 11-26-2009 at 03:37 PM.

  4. #24
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    Also when installing Windows XP.

  5. #25
    Join Date
    Sep 2009
    Posts
    52

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    bnevets, the fact that you are able to run the SSD on a desktop but not in a laptop tend to indicate i am rigth on the reason: too high power consumption (the desktop can handle it without any problem, it is not the case for the laptop).

    Can you please run crystal disk mark?
    In all but udma 0, it hangs all the time when writing sequentially (when the power consumption is the higest). You can do the test to see if it hangs there too.

    No wonder it hangs when you install windows, as it is mainly writting involved...

    I am also happy to see runcore more involved in this thread, but i would like to see them helping the X40 issue!
    Can you give us news? is there a new version for 2.5inch but not for 1.8 inches?
    Do you have any agenda? thx for keeping us posted!!

  6. #26
    Join Date
    Oct 2009
    Location
    canada
    Posts
    17

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    Runcore:
    I got the email, gmail sent it to spam for some reason.

    So far.....It's actually worse. Still not able to install Win 7 on the laptop, it actually freezes sooner then before. Used to freeze at expanding windows files 0% now it freezes at copying windows files 0%. Had a little trouble with Win 7 formatting the drive during install. Got win 7 installed onto the drive using the desktop. Ran crystal disk mark on the desktop and got this result:

    Desktop motherboard: Evga 680i. Firmware 1819.

    On the desktop the drive runs in UDMA 6 by default.
    On the laptop the default is UDMA 2.

    Tried to run crystal disk mark on the laptop with firmware 1819 and it freezes during "preparing..."
    Tired a second time and it failed during its first sequential write.
    Third time I got to sequential write 3/5
    Looks like I have about 2 mins before it will freeze.


    Before I had received the new firmware I tried what nando4 suggested. I got this result:




    Only was able to get one test in. I added a bat file in start up to change the UDMA to 5. On reboot I couldn't get back into windows, it would hang on start up.


    So for me the new firmware version (1819) is worse then the older 1571. Which is sad to say because 1571 wasn't useable.

    I currently can't even idle on the desktop for more then 3 mins. So I can't try any other UDMA modes.

    This issue must have something to do with the way the chipset sees the drive. Laptop picks UDMA 2, desktop picks UDMA 6. I think there’s a good chance the drive will work fine in newer computers, I think the issues are with older computers which is where is drive it intended to be used.

    bgxmmx:
    There’s a chance your right. It does make sense. I don't know what changes they did in the firmware but they managed to make the drive less stable. So there is an issue in the firmware, and possible with power consumption. I was actually hoping the SSD would take a little less power then a standard hard drive......not more.


    I'm getting a little frustrated now though. It's been over a month that I have been working to get this drive to work. That is far too long. The only option I have been presented with is to RMA for the second time and I'm not even sure the THIRD drive will work. Plus the cost of shipping again. The cost to ship back the drives twice is about a 1/3 of the cost of the drive.

  7. #27
    Join Date
    Sep 2009
    Posts
    52

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    they made the drive faster, so consuming more power :).

    yes, ur results on crystal mark are in line with mine concerning how soon it deadlocks :).
    and again it stops on seq writting which is the moment where the disk consume the most...

    Runcore, can you pass the message to your design team? Can we have some feedback! thx!
    Last edited by bgxmmx; 11-27-2009 at 05:23 PM.

  8. #28
    Join Date
    Nov 2009
    Location
    china
    Posts
    37

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    OK, our new revision has made some improvements in some respects. I think it will solve this problem.

  9. #29
    Join Date
    Sep 2009
    Posts
    52

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    some improvement in some respect... you are not very precise....


    what about he X40? did u test on it? why does nobody from runcore post on the X40 thread?

    thanks for any more information you can give us!

  10. #30
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Runcore Pro IV PATA 32GB Hanging Issues

    Quote Originally Posted by bgxmmx View Post
    some improvement in some respect... you are not very precise....


    what about he X40? did u test on it? why does nobody from runcore post on the X40 thread?

    thanks for any more information you can give us!
    The P18 has a problem with the power, P18XX and the P25XX all have a revision. So the new version of P18XX on X40 will have a stable performance.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •