Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1




  1. #1
    Join Date
    Oct 2009
    Location
    Brazil
    Posts
    1

    Default RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    I bought a RunCore 128GB Pro IV 1.8" 5mm PATA Zif to replace my LG C1 (Model: C1-5285P1) Toshiba HDD (MK8009GAH).
    Iíve just received it a few days ago.
    I used the software given within the SDD to transfer all the contents from Toshiba to the RunCore. Then I put it on my LG. And guess! It was not seen by BIOS. It was as if there were no HDD at all.
    I already had bought a RunCore 32GB Pro SATA 70mm Mini PCI-e PCIe SSD for my wifeís ASUS EEE PC 900 and I had to perform a BIOS update as instructed and it worked fine. So I guessed I would need to update the LG BIOS(Version WTNYSF05 KBC:15.14) too.
    I found a more recent BIOS (Version WTNYSF0B KBC:15.18) and used it to upgrade my LG, but to no avail.
    Both, the RunCore SSD and the Toshiba drives work fine in the enclosure connected via USB.
    I tried to used both cables, the one shipped with the RunCore and the original Toshiba, with no result.
    I read that a similar problem happened to Martijn at the link http://forums.tweaktown.com/f78/macb...roblems-33933/ only that he owned a MacBook Air Rev A.
    Does RunCore have any solution already in hand or a suggestion? Can anyone help?

  2. #2
    Join Date
    Jun 2009
    Posts
    36

    Default Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    JUST set the SSD to master mode.

  3. #3
    Join Date
    Jun 2009
    Posts
    36

    Default Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    The next

  4. #4
    Join Date
    Jun 2009
    Posts
    10

    Default Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    Tony, you are describing an IDE connector jumper configuration.
    The RunCore PRO IV 128GB 1.8 ZIF uses a ZIF connector not IDE.
    There are no jumpers available.

    I just installed my RunCore PRO IV 128GB 1.8 ZIF in my new Lenovo U110 that previously worked with an earlier version of the 128GB Runcore SSD but that one failed after 2 weeks of usage, progressively stalling until it just failed to boot up any more.

    The replacement works fine in the external USB enclosure. I, too, cloned my Toshiba 1.8" drive successfully but the BIOS doesn't recognize the drive in the Lenovo! I even tried inserting the cable upside down (as I had to on the earlier drive) but to no avail.

    Also, once again, the flat cable is definitely NOT zero force insertion.
    It requires a bit of muscle to force it into the ZIF connector.
    This whole experience has been very disappointing and after spending now 2 months and $400 I only have a very expensive external SSD of limited value to me. I WANT TO USE THIS IN MY LAPTOP!

    So what gives RunCore?

  5. #5
    Join Date
    Apr 2010
    Location
    Ausralia
    Posts
    5

    Unhappy Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    I was feverishly searching forums and stumbled across this forum. Can anyone confirm if the jumper settings actually work, because I have a medion laptop that I'm trying to speed up with the Runcore IV 1.8" 128gb ssd PATA but can't get the bios to detect the drive. I've tried changing the jumper around but no luck. Is it possible that the Medion WIM2040 is limited to 100gb ?

    Please Please Please Help. Don't tell me I've wasted 500 bucks!!!

  6. #6
    Join Date
    Nov 2009
    Location
    .
    Posts
    31

    Default Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    <table border="1" BGCOLOR="white" cellpadding="4" cellspacing="0"><tbody><tr><td>RCP-IV-Z18XX-C ZIF master/slave mode setting

    (1)Unscrew the screws with a screwdriver in the packaging.
    (2)You will see the SSD bottom when you open the hull. And find the resistance R49.
    10KΩ resistor=slave mode.
    empty=master mode (default).</td><td></td></tr></tbody></table>Zero-insertion of ZIF cable

    The ZIF socket is zero insertion if you flick the stiffener. See visual instructions <A HREF="http://forums.tweaktown.com/f78/pro-iv-64gb-zif-hp-2510p-37042/index2.html#post340211">here</A>.
    Last edited by nando4; 04-11-2010 at 01:14 PM.
    DIY ViDock O/C HP dualIDA | PLL pinmod | grub2 loader Storage 1.8" ZIF SSDs: ProIV, Photofast V4 | ODD caddy SSD/HDD | e-sata/usb

    Now: 12" HP 2510P U7600@1.6 2GB 64GB ProIV SSD + 500GB.caddy + GTX470/3dmark.vant=P5561 | Win7/64 XP.sp3 Ubuntu9.10
    Now: 14" Compaq CQ41 i5-430M 2.26 4GB 500GB + GTX470@x2/3dmark.vant=P10481 | Win7/64
    Next(Q1.2011): Sandy Bridge + pci-e 3.0 + GTX470-OC/3dmark06=22k

  7. #7
    Join Date
    Sep 2009
    Posts
    10

    Default Re: RunCore 128GB Pro IV 1.8" 5mm PATA and LG C1

    you said the ssd can be recognized in the usb case,i think the ssd has no problems.
    if u try to instrall the HDD in the notebook later, is it work OK?
    i think maybe your notebook's connector is broken or loose?
    have a tryÖÖ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •