Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Runcore = no customer support




  1. #1
    Join Date
    Sep 2009
    Posts
    52

    Default Runcore = no customer support

    Runcore is a new company. They have nice product on the paper, but in order to make it useful, they need to test their product, which it seems they didn't do at least in 2 cases (MBA rev A and X40) resulting to product not functioning at all. Probably they didn't test anything at all, and some product work some dont.

    Ok, i do not mind being a beta testeur, as long as runcore would give us at least some consideration. They answer threads once every 2 weeks, saying basicaly nothing new, poster helping other poster mainly.

    Email sent to them directly got no answer at all, ever.

    Runcore, if you want to survive, you should know word to mouth is the most important, and you shoud take care of them better

  2. #2
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    17

    Default Re: Runcore = no customer support

    yes, the response frequency could and should be higher.

    BUT, it is impossible and impractical to expect a manufacturer to test his product in combination with every other product on the market. Nobody in the computer industry will state that there will not be any incompatibility issue with his product.

  3. #3
    Join Date
    Sep 2009
    Posts
    52

    Default Re: Runcore = no customer support

    you are right, the problem is when they state explicitly only 2 or 3 computers compatible with the drive, saying other should be also compatible, you are expecting the 2 or 3 cited to be indeed compatible.
    And it is not the case.

    They said the 1.8 PATA IDE is compatible with X40 and X41, and the version they shipped is compatible with X41 but not with X40. 50% problem.

    They said the 1.8 PATA ZIF MAC edition is compatible with Macbook air rev A, and it was not! that's 100% problem.
    Then they fixed the MBA rev A after few weeks, but still, they should at least test it on the few computer they cite.

    Even though they dont do it, they should at least give more attention to ginea pig we are, apologize, and make it right, what they didn't even do...

    Again it is a young compagny and they need to learn, or they will not last.
    I hope they learn fast!

  4. #4
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    17

    Default Re: Runcore = no customer support

    i agree 100%. Especially when some of the problems have been existing for month there should be a fix or at least a honest statement.

  5. #5
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: Runcore = no customer support

    Guys we are developing a team to start taking these support issues to the level they deserve. Give us another week and we will have a full out plan of attack and we will start making these product perfect and our support will be organized and prompt.

    Matt

  6. #6
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    17

    Default Re: Runcore = no customer support

    Dear Matt,

    i just read in the Macbook thread that you are indeed working on the issue and that there is a new firmware on the way.

    This is very good news! Maybe this will even address the UDMA2 issue as well.

    regards,
    Lutz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •