Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: mini 1000 unable to detect Runcore 32 gig




  1. #1
    Join Date
    Nov 2009
    Location
    usa
    Posts
    5

    Default mini 1000 unable to detect Runcore 32 gig

    I have seen several other threads on here about the new ssd's not being detected. It will work in usb mode but not when hooked into the mini itself. I have tried all of the cables and tried them all with the factory sandisk ssd. sandisk works fine..runcore..nada..any ideas?

  2. #2
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: mini 1000 unable to detect Runcore 32 gig

    I am not sure why it would not be detecting in the HP mini. Is your HP the SSD version or the HDD version?

    Also check over at myhpmini.com and see if those guys have posted about this.

    Matt

  3. #3
    Join Date
    Nov 2009
    Location
    usa
    Posts
    5

    Default Re: mini 1000 unable to detect Runcore 32 gig

    Quote Originally Posted by Runcore Marketing View Post
    I am not sure why it would not be detecting in the HP mini. Is your HP the SSD version or the HDD version?

    Also check over at myhpmini.com and see if those guys have posted about this.

    Matt
    ssd. why would i post at another place when this is supposed to be your official technical support forum? Again how can i get this fixed? if you aren't able to answer please put me in touch with someone who can OR put me in touch with someone who can give me a refund in exchange for the return of your product.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •