Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: runcore has customer service????




  1. #1
    Join Date
    Nov 2009
    Location
    London
    Posts
    1

    Default runcore has customer service????

    i received a faulty ssd, and tried to contact runcore several time, totally no reply. i am wondering if this company has customer service team??

  2. #2
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: runcore has customer service????

    How did you try to contact us? Link me please

    I am very confused as to why there are so many people having trouble getting through.

    Matt

  3. #3
    Join Date
    Nov 2009
    Location
    usa
    Posts
    5

    Default Re: runcore has customer service????

    Quote Originally Posted by Runcore Marketing View Post
    How did you try to contact us? Link me please

    I am very confused as to why there are so many people having trouble getting through.

    Matt
    isn't tis enough? You list this as your official suport forums..yet there has been no answer to my issue.

    http://forums.tweaktown.com/f78/mini...-32-gig-35983/

    So this poster's question is quite valid.

  4. #4
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: runcore has customer service????

    Twoday has your issue been taken care of?

    Matt

  5. #5
    Join Date
    Nov 2009
    Location
    NY
    Posts
    6

    Default Re: runcore has customer service????

    Hello everyone,

    I too, have had no return of e-mails to RunCore's customer service dep. I am having the same lock-up/blue screen on my HP mini 1000 with the mini zif 64gig SSD. I have tried everything I can think of to get it to run smoothly. Only think that made it work was setting the BIOS on the mini 1000 to PIO instead of DMA6 there are no other options in the bios and running it in PIO mode is not an option. The drive seems to work fine as a USB drive but it is only when it is used as the main OS drive it causes problems.

    One thing I noticed is when selecting F9 during boot the SDD is displayed as Runcore SATA SSD instead of PATA as was advertised and ordered. What is up with that? I see no SATA mini zif 64gig SSD's on RunCore's home page.

    I would like to either have the drive replaced with a working drive or have another (1.8" PATA 64gig drive) offered in exchange so I can actually use a SSD in my mini.

    Anyone have any suggestions?

    Thanks,
    PJL

  6. #6
    Join Date
    Nov 2009
    Location
    london
    Posts
    2

    Default Re: runcore has customer service????

    I also didn't got anything back. Have sent 2 mails.

    if nothing will change i will buy ssd from different company next time

    http://forums.tweaktown.com/f78/prob...upgrade-36017/

  7. #7
    Join Date
    Nov 2009
    Location
    usa
    Posts
    5

    Default Re: runcore has customer service????

    Quote Originally Posted by PJL View Post
    Hello everyone,

    I too, have had no return of e-mails to RunCore's customer service dep. I am having the same lock-up/blue screen on my HP mini 1000 with the mini zif 64gig SSD. I have tried everything I can think of to get it to run smoothly. Only think that made it work was setting the BIOS on the mini 1000 to PIO instead of DMA6 there are no other options in the bios and running it in PIO mode is not an option. The drive seems to work fine as a USB drive but it is only when it is used as the main OS drive it causes problems.

    One thing I noticed is when selecting F9 during boot the SDD is displayed as Runcore SATA SSD instead of PATA as was advertised and ordered. What is up with that? I see no SATA mini zif 64gig SSD's on RunCore's home page.

    I would like to either have the drive replaced with a working drive or have another (1.8" PATA 64gig drive) offered in exchange so I can actually use a SSD in my mini.

    Anyone have any suggestions?

    Thanks,
    PJL
    my mini 1000 has no abilities to change the dma mode at all. This drive is a total bust(the 32 gig model). Is this to be expected form runcore? Zero response to an obvious problem with their product?

  8. #8
    Join Date
    Oct 2009
    Location
    Tokyo
    Posts
    13

    Smile Re: runcore has customer service????

    I love SSD. I can answer you question in I know.

  9. #9
    Join Date
    Oct 2009
    Location
    Tokyo
    Posts
    13

    Smile Re: runcore has customer service????

    Quote Originally Posted by Hescominsoon View Post
    my mini 1000 has no abilities to change the dma mode at all. This drive is a total bust(the 32 gig model). Is this to be expected form runcore? Zero response to an obvious problem with their product?
    I think you make a mistake. mini1000 using 1.8ZIF SSD. not SATA.
    Be careful of the cable that connect SSD and your Mini1000. If the cable quality is not well enough, some problem will occur.

  10. #10
    Join Date
    Oct 2009
    Location
    Tokyo
    Posts
    13

    Default Re: runcore has customer service????

    Quote Originally Posted by PJL View Post
    Hello everyone,

    I too, have had no return of e-mails to RunCore's customer service dep. I am having the same lock-up/blue screen on my HP mini 1000 with the mini zif 64gig SSD. I have tried everything I can think of to get it to run smoothly. Only think that made it work was setting the BIOS on the mini 1000 to PIO instead of DMA6 there are no other options in the bios and running it in PIO mode is not an option. The drive seems to work fine as a USB drive but it is only when it is used as the main OS drive it causes problems.

    One thing I noticed is when selecting F9 during boot the SDD is displayed as Runcore SATA SSD instead of PATA as was advertised and ordered. What is up with that? I see no SATA mini zif 64gig SSD's on RunCore's home page.

    I would like to either have the drive replaced with a working drive or have another (1.8" PATA 64gig drive) offered in exchange so I can actually use a SSD in my mini.

    Anyone have any suggestions?

    Thanks,
    PJL
    pls try a shorter cable. and advice runcore make good quality cable.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •