Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Blue screen solved???




  1. #1
    Join Date
    Nov 2009
    Location
    NY
    Posts
    6

    Default Blue screen solved???

    I have been trying much of what I have read on this board and think just maybe I have figured out much of the problems people with the zif SSD's have been having. I have the RunCore 64gb mini zif and have tried many things to prevent the blue screen on my HP mini 1000. I think I have it working by using the origional zif cable that came with the mini and the HDD. It is very short and stiff. The stiffness is due to a second layer of metal which acts as a ground plane and I think it prevents induction in the small conductors in the ribbon cable.

    It has been running without a hitch for 3 hrs now where before using longer unsheilded ribbons it would go maybe 10 min before I got lock-up and the blue screen. If this works I'll be a happy camper as the drive is much better speed wise that the HDD that came with the mini.

    -PJL

  2. #2
    Join Date
    Jul 2009
    Posts
    7

    Default Re: Blue screen solved???

    Could you please take a photo of the ribbon cable connection? It maybe circuit short in cable

  3. #3
    Join Date
    Nov 2009
    Location
    NY
    Posts
    6

    Default Re: Blue screen solved???

    Quote Originally Posted by jeremy917 View Post
    Could you please take a photo of the ribbon cable connection? It maybe circuit short in cable
    If there were a short circuit in the ribbon cable the drive would not be working. I have done a clean install of win 7 and I have not has so much as a hiccup in the system. My conclusion it the longer unsheilded ribbon cables are causing inductive cross talk between the conductors within the ribbon cable. The ribbons shipped with the RunCore drives are the cause of many many problems. From an EE point of view it is the sheilding of the ribbon that is needed. Length of ribbon is secondary.

    At some point I want to try adhearing a layer of thin foil on one of the longer unsheilded ribbons and see it it makes the cable useable. I am not sure if the sheild on the short factory (from HP) ribbon is physically grounded to the ground pin in the zif connector. I do see what looks like two dimples in the ribbon which might be a contact point from the sheild to the conductor below within the ribbon.

    I will try and post pictures. Does anyone have the pin out info for the zif connector for the RunCors drives? If the dimples in the ribbon coorespond to ground conductor position in the cable I will have my answer as to sheild grounding.

    PJL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •