Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: 32GB Runcore Pro IV PATA 2.5" works in Dell D610




  1. #1
    Join Date
    Nov 2009
    Location
    NYC
    Posts
    6

    Default 32GB Runcore Pro IV PATA 2.5" works in Dell D610

    Managed to get the 32GB working in a Dell D610 but the whole Acronis MigrateEasy experience was not at all "easy":
    SOLVED: MigrateEasy 7 - Refuses to clone from 56GB IDE disk to 32GB SSD | Forums

    Tips:
    1) Use CCleaner and delete any unneeded junk files on your original disk
    2) Use PerfectDisk or some other defrag program to shift the used block to the beginning of the original disk before attempting the clone
    3) Upgrade your BIOS to the latest version
    4) Acronis might fail to clone when you kick off the clone from within Windows. If so, you need to create a bootable CD (I used DiskWizard for this rather than MigrateEasy), reboot into the DiskWizard environment, then perform the clone
    5) Ignore any sector errors (there doesn't seem to be much you can do about them in any case)
    6) Make sure the jumper is in place between the correct 2 pins before installing inside laptop

    I would imagine that the D600 would probably also work too.

    P.S. I also tried the Runcore 32GB in a Thinkpad 600X and it was not recognized at boot time at all by the BIOS.

    Here's the Crystal Disk Mark scores.

    Before (with Hitachi Travelstar 7200rpm disk)


    After (with 32GB Runcore SSD)
    Last edited by sunbear; 12-07-2009 at 10:45 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •