Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Well Thanks Runcore ! ;+(




  1. #1
    Join Date
    Jan 2010
    Location
    Belgium
    Posts
    2

    Default Well Thanks Runcore ! ;+(

    Got my 128Gb SSD... I intended to replace the 128 SSD from my 2 months old MacBook Air... I should have spend my money more wisely... check it out...

    I start the carbon copy, the disk is quite OK but the USB interface is "buzzing" a little and I get from time to time the message that the disk was not ejeted properly... Since I had to go home, I stop the copying to resume/start from scratch again from home.

    Arriving home, I decide to resume the works, but tough luck, the original 128 is full and there is nothing I can do to unload the files from it.

    I decide to put the Runcore in the MBA and start a new install, then to restore the files from my Time machine...

    Again, wrong move, the Runcore SSD in the Macbook is not recognized by the computer and worse, now the original 128SSD is also not showing in the disk utility... so I'm totally f....d !, I had to switch back to my old 64gb MBA to visit customers tomorrow and I'll have to pay some nice repairs from Apple to get the new one working again...

    so one Runcore SSD at 480$ + probably another 600$ for the repair of the macbook makes some speedbumps quite relative....

    Not happy, definitely !

  2. #2
    Join Date
    Apr 2009
    Location
    NY
    Posts
    160

    Default Re: Well Thanks Runcore ! ;+(

    After your meeting tomorrow call Chris over at MyDigitalDiscount.com he will help get you up and running. 315-343-0090

    I think you may have had it in upside down I also think there is a way to fix it.

    Matt

  3. #3
    Join Date
    Jan 2010
    Location
    Belgium
    Posts
    2

    Default Re: Well Thanks Runcore ! ;+(

    OK ! Apologies ! Big apologies !!.....

    Made the installation too late... and was so tired that I got the connector upside down... of course it couldn't work...

    The SSD works great !

    Not trying to find an excuse but I think you should not hesitate to make installation manuals that would be really idiot-proof with plenty of pics... opening an MBA for instance is a daring exercise for the lambda user (such as me ;+) ) and the chances of freaking out are significant... so, by spending 1-2 hours in assembling pics, you could make your life sooooo easy...

    Cheers !

    B.
    Last edited by Bencor; 01-17-2010 at 02:11 AM.

  4. #4
    Join Date
    Sep 2002
    Location
    Secret Bunker
    Posts
    140

    Default Re: Well Thanks Runcore ! ;+(

    MAC users :)

  5. #5
    Join Date
    Dec 2009
    Location
    Central Australia
    Posts
    40

    Default Re: Well Thanks Runcore ! ;+(

    I did offer once to go and be their Tech Writer...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •