Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: eee 901 bios fails to see Run Core SSD




  1. #1
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    1

    Default eee 901 bios fails to see Run Core SSD

    eee PC 901 XP Bios: 02.58 Run Core Pro 1V SATA 70mm Mini PCIe SSD Cloned the (soldered in) short C drive using the Acronis software and external SSD enclosure, apparently without problems. Removed the 'long' Stock 8-MB SSD and replaced with the Run Core. However, the eee901 does not see the new Run Core drive in the BIOS, showing only the fixed 4GB original C drive. Thoughts? Thanks

  2. #2
    Join Date
    Nov 2009
    Location
    Germany
    Posts
    5

    Default Re: eee 901 bios fails to see Run Core SSD

    Quote Originally Posted by RunsNot View Post
    eee PC 901 XP Bios: 02.58
    What do you mean with "02.58"?

    The current Bios release for the eee PC 901 is 2103 (release date 06/11/2009). At least my 901 recognizes the runcore ssd without any problems.

  3. #3
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: eee 901 bios fails to see Run Core SSD

    What's your BIOS version?
    I think update you BIOS version will OK.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •