Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Unable to Boot Windows XP Install CD after installing RunCore SSD




  1. #1
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    12

    Default Unable to Boot Windows XP Install CD after installing RunCore SSD

    Hi There,

    I have just got my hands on a RunCore Pro IV Sata II 2.5" 256GB SSD for Mac (RCP-IV-SA2556-C). I have a 13" White MacBook from circa Sept 2008. This MacBook is running Snow Leopard with all the latest updates applied. I also have a Boot Camp partition running Windows 7 Professional. Everything was running fine and dandy before trying to put the SSD into the laptop.

    I connected the SSD to the MacBook with the provided USB cables/Caddy, under Mac OS X, and ran the included Carbon Copy disk cloning software. All went well and was able to successfully test the clone on the SSD by booting from the USB connected disk. Everything looked great.

    I then opened up the MacBook and removed my existing 7200rpm HDD and installed the RunCore SSD. I booted up the MacBook off the new SSD and everything looked great. SUPER fast!

    I then loaded up the Boot Camp Disk Partition helper tool and partitioned the SSD with an approx 140GB Boot Camp partition and a 98GB Mac OS X partition. It then prompted me to insert a Windows XP disk and then it restarted.

    As I am wanting to restore my Windows 7 installation from my last backup (Shadow Protect) I popped in my Shadow Protect restore boot CD and connected up my external USB drive that has the last Windows 7 backup on it. I know that this works because I have done it before multiple times - for multiple OS's (XP, Vista & Win 7).

    This is where the problem starts... no matter what bootable disk I put in the MacBook DVD drive - either CD or DVD -and no matter how I select to boot off it - Boot Camp tool, Startup Disk Selection, Holding down the C key when powering on the machine, or pressing the Option key - the MacBook will NOT boot from the CD/DVD. I can see the disk identified correctly in the drive when I look in the Startup Disk tool in Mac OS X, and also when I press the Option key at power on. But when I select it, the drive whizzes for a short while and then just seems to hang the system with a grey screen. I've tried Windows XP install disks - SP2, SP3, Windows Vista Ultimate Disk, Windows 7 Ultimate and Pro, as well as 2 different shadow protect boot disks. I even downloaded the latest Shadow Protect Boot Image and burnt a fresh copy thinking mine might be corrupted.

    The strange thing though, is if I put in the Mac OS X Snow Leopard install DVD, it boots up perfectly fine!! Go Figure!

    The firmware version on the SSD is the latest 1916 - direct from the factory. I haven't rev'd it myself.

    Is anyone able to help me with this issue?

    thanks

    Stuart

  2. #2
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    12

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    *********** UPDATE ************

    I've also installed rEFIt and can load it's interface on power up and see the drives etc... I run the partition tool and it says all is good, the correct partitions are identified and the boot camp parition is NTFS as I would expect.

    But when I select either a bootable (non Mac related) CD/DVD ROM or the Windows 7/Boot Camp partition from the menu it hangs. The only OS I can boot is Mac OS X from the native Mac hard drive partition or to the Mac OS X Install DVD.

    *********** UPDATE ************

  3. #3
    Join Date
    Jan 2010
    Location
    Virginia, USA
    Posts
    12

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    My 2007 iMac does the exact same thing with a OCZ SSD drive.

    I was looking to find out if this was also going to be a problem with adding a RunCore SSD to my MacBook Air Rev A.

    Sounds like it is.

  4. #4
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    Seeing above, I tried to install Windows 7 on my MacBook yesterday.
    Fortunately, the entire process of Windows 7 installation went very smoothly.

    1. I made a second partition for windows 7 installation by Boot Camp Assistant.
    Last edited by cc101; 02-10-2010 at 01:05 PM.

  5. #5
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    2. Entering to Windows7 setup for installation.
    Last edited by cc101; 02-10-2010 at 09:58 AM.

  6. #6
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    3. In the install windows, select the partition of BOOTCAMP.
    Then click 'Drive options(advanced) ' to format the partition to NTFS file system.
    Because the Boot Camp Assistant format it as FAT32, but Windows 7 only support NTFS file system.
    Last edited by cc101; 02-10-2010 at 10:00 AM.

  7. #7
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    4. After a few minutes, it completed the installation.
    Now I have a dual system.
    Love it, Love RunCore.

  8. #8
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    12

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    Thanks cc101,

    I'm glad that it worked well for you. Your screen shots are a mirror image of what I'm trying to do, except when I get to the screen where you select the Windows CD/DVD (after partitioning the drive with the Boot Camp Assistant) the system hangs and never gets any further.

    So that leads me to ask... are you using an SSD that is the exact same model as mine --> RunCore Pro IV Sata II 2.5" 256GB SSD for Mac (RCP-IV-SA2556-C)??

    Or are you using the non Mac version of the same SSD? Also, just a minor point, but your screen shots indicate you are on a MacBook not a MacBook Pro.

    regards,

    Stuart

  9. #9
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    12

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    I have also tried creating a Boot Camp Partition with a size of 30GB as recommended by RunCore support but that didn't work either. I then tried a 32GB partition size (the default Boot Camp Assistant size) and also a 16GB partition size - thinking it might be a "power of 2" type issue regarding an odd size paritition etc...

    Anyway, none of them worked. As soon as you choose the Windows Install DVD at system boot up, everything freezes and hangs.

    Stuart

  10. #10
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Unable to Boot Windows XP Install CD after installing RunCore SSD

    Sorry for it, it's a MacBook, not a MacBook Pro.
    It also use a RunCore Pro IV Sata II 2.5" 256GB SSD for Mac (RCP-IV-SA2556-C).

    I think it has nothing to do with the size of partition.
    But why on MacBook is ok, the MBP will hang?
    Last edited by cc101; 02-10-2010 at 12:24 PM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •