Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: runcore pro iv RCP-IV-Z1828-C freezes when deleting




  1. #11
    Join Date
    Feb 2010
    Location
    Missouri, USA
    Posts
    10

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    that worked like a charm. i just put around 50gb of music and data on and then deleted it with not a single issue. Funny thing is that i seems to be running faster. I will run a speed test and repost results.

  2. #12
    Join Date
    Feb 2010
    Location
    Missouri, USA
    Posts
    10

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    it is actually running a little faster. Very nice... only question i have is since trim is disabled what due i need to do instead?

  3. #13
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    41

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    Quote Originally Posted by cc101 View Post
    Hello Mikewse, thanks for your information.

    RCP-IV-Z1828-C is a PATA disk, I think there is no bridge on US15W if it is connected with a PATA SSD.
    But if it connected with a SATA disk, it needs a bridge on mainboard. like Dell mini 10 and Sony VGN-P29H/Q SSD version.
    Yes, this is what I was guessing too, but a previous poster said that it was an SATA problem. My conclusion, like yours, was that there was no SATA involved.

    Looking at the Intel "TRIM bug report" though, it seems the US15W problem should only appear when an SATA bridge is involved, which then is not the case here. So I'm wondering why the bug still appears on Sherm6178's pure-PATA setup, do you have any clue?

    @Sherm6178
    I googled "vaio p 530" and the model comes up with an SATA disk on sonystyle.com, which seems odd. Could you just verify that you are connecting your disk with a simple ZIF cable without any SATA adapter circuit board in between?

  4. #14
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    41

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    Also, according to nando4's statement here:
    Laptop Forums and Notebook Computer Discussion - View Single Post - Can PATA SSDs support TRIM in Win7?
    it seems the Runcore IV ZIF disk does have TRIM support. So it shouldn't have to be disabled?

    However, it also seems like the RunCore IV ZIF disk is not native PATA, but has an internal SATA bridge chip, which could explain the problem with US15W chipsets?

  5. #15
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    41

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    And here's another thread that sort of shows both sides of the problem:
    problem/solution to Win7 TRIM SSD issue

    Looking at the third post (from ccargin), it seems Atom computers (US15W chipsets) would see the following behaviour:
    • SATA disk connected through SATA/PATA bridge will not work with Windows 7 when it has TRIM-enabled firmware (same for both Intel and RunCore disks)
    • SATA disk connected through SATA/PATA bridge will work with Windows 7 when it has non-TRIM-enabled firmware (same for both Intel and RunCore disks)
    • RunCore IV ZIF disk (containing internal SATA/PATA bridge!) will work with Windows 7 and TRIM-enabled firmware


    Does this make sense?

  6. #16
    Join Date
    Feb 2010
    Location
    Missouri, USA
    Posts
    10

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    Sorry for the late reply. Yes it is a zif pata. There are 2 different connections Sony uses on these computers, the zif and the sata. Both are then converted to a Sony connection type from what i understand. I guess that might be the issue. All I know is that it seems to be getting faster and i have not had a freeze since i disabled the trim. Thanks to the guy/fellow customers for the help with this one. If only the company that took my $500 would be so helpful.

  7. #17
    Join Date
    Mar 2010
    Location
    Sweden
    Posts
    41

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    To add on to my previous post about SATA/PATA bridge findings, this post:
    http://forum.notebookreview.com/hp-o...ml#post5893394
    reports that the JMicron bridge has TRIM incompatibilities, and as this is the bridge used inside the current RunCore IV ZIF series this explanation is a good fit for your problems.

    Still strange that there have also been reports (like the link in my previous post) about RunCore IV ZIFs that have indeed worked nicely with TRIM on Windows 7...

  8. #18
    Join Date
    Jul 2010
    Location
    italy
    Posts
    2

    Default Re: runcore pro iv RCP-IV-Z1828-C freezes when deleting

    Quote Originally Posted by mikewse View Post
    To add on to my previous post about SATA/PATA bridge findings, this post:
    2510p - Owner's Lounge - Page 41
    reports that the JMicron bridge has TRIM incompatibilities, and as this is the bridge used inside the current RunCore IV ZIF series this explanation is a good fit for your problems.

    Still strange that there have also been reports (like the link in my previous post) about RunCore IV ZIFs that have indeed worked nicely with TRIM on Windows 7...
    same problem here on dell latitude xt+rncore ssd 128+win7.
    I got a big improvement (much less random freezes) after I ran scandisk. but still freezing once a month

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •