Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM




  1. #1
    Join Date
    Apr 2010
    Location
    France
    Posts
    3

    Default My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM

    I bought a Runcore Pro IV Sata 70mm (RCP-IV-S7032-C) in october 2009 for my Eeepc901 and it suddently goes wrong and it is now detected as YATAPDONG BAREFOOT-ROM 128GB !

    What should I do to make my SSD operational again? Does my data are lost forever?

  2. #2
    Join Date
    Apr 2010
    Location
    France
    Posts
    3

    Default Re: My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM

    I tried to reflash the firmware with your tool
    (http://www.runcore.com/downloads/Run...ersion(EN).rar)
    but the tool does not find the SSD ...
    Perhaps are there any specific settings to give?

    Anyway, I have no other ideas to try, so I'm waiting for your solution?

    thanks to answer asap !

  3. #3
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM

    Dear customer,

    You drive is back to factory mode.
    Can you leave the email address to us ? And tell the flash type to us, we can send you the tool to try.
    If it can not solve your problem, then you can select RMA process.

    RunCore support

  4. #4
    Join Date
    Apr 2010
    Location
    uk
    Posts
    1

    Default Re: My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM

    I have the same problem. Have tried using the flash file above but it won't find the drive. It's a Samsung D 32Gb 8pcs. What should I do, drive is 6/7 months old.

  5. #5
    Join Date
    Apr 2010
    Location
    France
    Posts
    3

    Default Re: My 32GB ProIV SATA 70mm is detected as YATAPDONG BAREFOOT-ROM

    Hi,

    You have to contact the runcore support by email or by
    private message on this forum.

    She should send you a tool which is able to flash the latest firmware into your
    SSD in factory mode.
    But it is not sure that it solves the problem.

    For me it did not work and I had to send back my SSD to the
    seller in RMA.

    good luck!
    Last edited by boris.sab; 04-27-2010 at 05:12 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •