Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Cannot format during installation (not even in Vista install)




  1. #1
    Join Date
    Apr 2010
    Location
    Madrid
    Posts
    5

    Default Cannot format during installation (not even in Vista install)

    He everyone.
    Thanks in advance ;)

    My machine is the Nokia Booklet,
    it has a IDE/PATA controller but uses a IDE->SATA bridge to use SATA disks.
    The SSD model is RunCore 1.8" Pro IV SATA 32GB.

    I heard the problem has something to do with Windows7 and the TRIM function for SSDs.

    I heard about a workaround, installing Vista, and then upgrading to W7, but Vista has the same problem, random detections of the SSD during installation.

    Is Vista supposed to have TRIM capabilities? i supposed not, so should be any problem with the SSD. It is Vista Business 32bit SP1, reinstallation DVD (from my dell desktop).

    Any ideas? I want to give a try to XP.

    Edit. I'm installing XP now. Format completed sucessfully, but it frezees at random points during diferent installation tries. I wonder if it has something to do with power management configuration, deactivating the ssd after a period of time?

    Aiken
    Last edited by Aiken; 04-27-2010 at 03:16 AM.

  2. #2
    Join Date
    Jun 2009
    Posts
    62

    Default Re: Cannot format during installation (not even in Vista install)

    It will freeze under Windows XP?

    If you running under Windows 7, I suggest that you'd better disable the trim function.

  3. #3
    Join Date
    Apr 2010
    Location
    Madrid
    Posts
    5

    Default Re: Cannot format during installation (not even in Vista install)

    I even tried to install linux Ubuntu Netbook Remix. It installed fine, but then when it boots i get messages like :

    ST-ATA: DRQ=0 without device error.
    BMDMA ... {DRDY ERR} {ICRC ABRT} HSM violation etc
    and started reducing the dma mode from udma/100 -> udma66->udma33.

    The netbook (nokia boolet) has an ide->sata bridge, i guess it has something to do with the read problems.

    any ideas?
    Aiken
    Last edited by Aiken; 04-27-2010 at 04:26 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •