Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: RunCore 32GB ssd drive no more recognized by BIOS




  1. #1
    Join Date
    Apr 2010
    Location
    Italy
    Posts
    3

    Default RunCore 32GB ssd drive no more recognized by BIOS

    I August 2009 I bought a RunCore 32GB ssd drive RCP-I-S7032-C SN:0900012545 MiniPCLe 3.0 VJ01 for an Asus eeepc 900A.
    Today the disk has stoped working after a standby. I tryed to access to the disk through the USB port and all I get is: JMicron Flash CR Loader USB Device 1.92 GB Also in the BIOS the disck is not recognized like a RunCore disk anymore.
    Can you tell me what to do?

  2. #2
    Join Date
    Jun 2009
    Posts
    62

    Default Re: RunCore 32GB ssd drive no more recognized by BIOS

    Hello, icc.
    I suggest that you can select RMA process, because I think the firmware of your disk is lost.
    The best way is sent to them for redownload the firmware.

  3. #3
    Join Date
    Apr 2010
    Location
    Italy
    Posts
    3

    Default Re: RunCore 32GB ssd drive no more recognized by BIOS

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 10"><meta name="Originator" content="Microsoft Word 10"><link rel="File-List" href="file:///C:%5CUsers%5CEnrico%5CAppData%5CLocal%5CTemp%5Cmso html1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:HyphenationZone>14</w:HyphenationZone> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:595.3pt 841.9pt; margin:70.85pt 2.0cm 2.0cm 2.0cm; mso-header-margin:35.4pt; mso-footer-margin:35.4pt; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabella normale"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} </style> <![endif]--> Thank you for your answer.<o:p></o:p>
    I know that there is a software that can reinitialized the flash bios of the disk. So, before sanding it back, I would like to try that way. Maybe, this procedure can save my time in reinstalling all the SO and software.<o:p></o:p>
    Can I have a response from Runcore customer support?<o:p></o:p>
    <o:p> </o:p>
    Thank you<o:p></o:p>

  4. #4
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: RunCore 32GB ssd drive no more recognized by BIOS

    Hello Ico

    Yes there is a Flash bios, but we are not encouraging customers to do it.
    We can only repair it using our own tool because confidential info is involved
    So we suggest you to do a RMA

    RunCore Support

  5. #5
    Join Date
    Apr 2010
    Location
    Italy
    Posts
    3

    Default Re: RunCore 32GB ssd drive no more recognized by BIOS

    I used the tool on MyDigitalDiscount and now the disk works, but maybe a litle bit slower (not really shure).

    Hope I will not have any further problems...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •