Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Runcore Pro IV 128 GB PATA 1.8", freezes all time (Windows 7 Ultimate)




  1. #1
    Join Date
    Jun 2010
    Location
    France
    Posts
    1

    Default Runcore Pro IV 128 GB PATA 1.8", freezes all time (Windows 7 Ultimate)

    Hey,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    <o:p></o:p>
    Sorry for my English…<o:p></o:p>
    I bought the hard drive “Runcore SSD 128 GB” a month ago and installed it in my Windows seven Ultimate computer.<o:p></o:p>
    So far, Regulary the hard drive frozes without any explanations. The hard drive access light stays on, I have no choice but to restart my computer. <o:p></o:p>
    TRIM function is activate, the hard drive Firmware is up to date…<o:p></o:p>
    Does anyone experience the same problems

  2. #2
    Join Date
    Feb 2010
    Location
    Missouri, USA
    Posts
    10

    Default Re: Runcore Pro IV 128 GB PATA 1.8", freezes all time (Windows 7 Ultimate)

    try to disable trim through windows and just run trim manually. that is what worked for me. mine mainly did it when deleting but it is worth a try.:)

  3. #3
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: Runcore Pro IV 128 GB PATA 1.8", freezes all time (Windows 7 Ultimate)

    Here is the command to disable the trim function:
    Run as administrator and input in command prompt:
    fsutil behavior set DisableDeleteNotify 1
    The trim function will be disable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •