Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B




  1. #1
    Join Date
    Jul 2010
    Location
    IGSNRR
    Posts
    4

    Exclamation Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    I brought my Runcore SSD one month ago. I tried to replace my old hard disk of MBA with it these days. But none of they seems to be Okay.

    I tried to restore from old hard disk to runcore SSD (use the disk utilities of OS X), It failed with some errors llike "media err".

    Then I tried to format the SSD(it had been formatted successfully), then install Mac OS X from Leopard DVD in Super Drive , It failed either (the same error like restore process).

    And then, I tried to replicate from the old hard disk to SSD by using CCC(Carbon Copy Cloner, a clone tool for MAC OS), failed.

    Finally, I tried to install Windows XP, failed. But I finally installed Windows Vista successfully. Then I ran surface test by using HD Tune, No bad block was detected.

    How to deal with it?

    ANOTHER PROBLEM: I lost the lif cable of the SSD yesterday. I wanna know where to buy a piece of replacement?

    Looking forward your replies.

    Thanks

  2. #2
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    Dear customer
    Thank you for all of the info.
    First can you please provide your SN and PN?
    For the cable you might need to buy it from computer market, and also you could try to install the system with the new cable. Since you could successfully install Windows Vista but not for other systems, it might be something wrong with the cable.

  3. #3
    Join Date
    Jul 2010
    Location
    IGSNRR
    Posts
    4

    Default Re: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    The PN and SN have been sent to you via private message.

    I can't find the cable in computer markets nearby. Could you please tell me where to find it. Or can I order one from the Internet?

    Thanks

  4. #4
    Join Date
    Jul 2010
    Location
    IGSNRR
    Posts
    4

    Question Re: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    Any suggestion?

  5. #5
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    see the private message and send the info to support@runcore.com

    Thank you

  6. #6
    Join Date
    Jul 2010
    Location
    IGSNRR
    Posts
    4

    Default Re: Problems with 128Gb Runcore 1.8" SSD with lif socket for Macbook air Rev B

    I've replied PM and sent mail to support@runcore.com, but still no response.

    Could you please tell me how to buy the LIF cable?

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •