Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: I need Firmware




  1. #1
    Join Date
    Jul 2010
    Location
    German
    Posts
    1

    Default I need Firmware

    Hi,
    I have a Runcore Pro IV 2,5
    RCP-IV-S2564-C
    PN. 05016400

    with the firmware 1571 after a firmware upgrade to 1916 nothing is going. Now I am locking for the old Firmware 1571 or 1819 or... which works,
    where can i download it.

    thanks
    ib54003
    Last edited by ib54003; 07-30-2010 at 06:34 AM.

  2. #2
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: I need Firmware

    For some SSDs, it needs to be updated to 1819 first before to 1916.
    Can you please leave your info to support@runcore.com. We will then send you the relevant files.
    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •