Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: RCP-IV-5032_CE not working




  1. #1
    Join Date
    Aug 2010
    Location
    Romania
    Posts
    1

    Default RCP-IV-5032_CE not working

    Hello,
    I have a 50 mm ssd on a Asus EEEPC 901. It has been working without problems until last week. Now BIOS can not boot from the drive and I can not update the firmware on it.
    I suppose I should use an older version of fw, maybe 1819. but I am not able to find it on the web. Can you please help me?

    Drive parameters:
    32GB Runcore Pro IV Light 50mm mini-SATA PCI-e Solid State Drive SSD
    Item Number: 11780
    Mfr. PN: RCP-IV-S5032-CE
    s.n.: 320910110078

  2. #2
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: RCP-IV-5032_CE not working

    It appears that it's something wrong with the firmware, and which caused your SSD sometimes loss files.
    We are sorry to tell you that you might need to contact your vendor for a RMA process, and you might probably get a replacement within 30 days.

    RunCore Support

  3. #3
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    12

    Default Re: RCP-IV-5032_CE not working

    huh this happen to me as well.
    It started losting file or unable to delete file. But can rename the file.
    It began on yahoo messenger contact list .xml and next is yahoo messenger message .xml it corrupted file and can't deleted at all. So i decided to format and install again.
    Before this it has strange behavior, when shutdown and immedietely power it on back, it said no primary detected.
    Then i shutdown and wait about 2-3min and power it back it detected.
    Until yesterday from cold boot or first boot it wont detected at all.

    I really don't understand email support runcore and MDD never get replied.
    How I'm gonna to do with this non-working unit? It seem like i'm gonna losing money without nothing in 6 months.
    Last edited by cronosmachine; 08-19-2010 at 02:52 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •