Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Runcore 64gb rcp-z1864-mcav unallocated memory?




  1. #1
    Join Date
    Dec 2010
    Location
    italy
    Posts
    2

    Default Runcore 64gb rcp-z1864-mcav unallocated memory?

    I got the Runcore 64GB SSD drive for macbook air RevA. I tried to use the utility included in the disk to clone my original 4200rpm macbook disk. The copy was completed succesfully. Then i placed the SSD inside my macbook expecting it to work immediately but it was not booting at all.
    I tried then to perform a clean Snow Leopard Installation but the disk was not between the list available for the install itself. So i tried to check it with disk utility and i experienced many problems trying to initialize it.
    I got this error "POSIX reports: The operation couldn't be completed. Cannot allocate memory"
    Any attempt to repair/format/initialize the disk was unsuccesful.
    I tried to create an HFSJournaled partition by an Ubuntu Live Disk using "Gparted" but got no luck at all.
    Windows could'nt even recognize correctly the disk and is showing "error code 43".
    I'm still stuck in this situation.
    Anything to suggest me?

  2. #2
    Join Date
    Oct 2009
    Location
    CN
    Posts
    172

    Default Re: Runcore 64gb rcp-z1864-mcav unallocated memory?

    Please re-check if the connections are properly inserted according to the installation guide that was sent to your email.

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •