Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: RCP-IV-S7064-MC & EEE 901 big problem




  1. #11
    Join Date
    Dec 2011
    Location
    United States
    Posts
    2

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    I recently bought a Runcore RCP-IV-S7064-MC for my EEE PC 900A. I tried to install several OS on the netbook, XP, 7, and linux without any luck and always got a "disk read error". After doing some research and contacting Runcore support, they told me that the drive has a firmware issue and that I should RMA the SSD to the reseller. The reseller didn't know about the firmware issue until I told him about it and he said he would take care of the issue with Runcore. He also said he would send me a new SSD when the new shipment arrives. Hopefully this helps.

  2. #12
    Join Date
    Dec 2011
    Location
    Orlando
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    I recently bought a RCP-IV-S7064-MC for a EEEPC 900a as well. No luck: Windows 7 install gets right to the very end and then bombs, and upon reboot I get a corrupted partition and no boot. Same happened with XP. At least I know from this thread that I won't be able to install linux either. Hopefully I can get a refund for this or exchange it for a Super talent SSD like some others have reported. This is apparently a VERY common issue. RunCore: You need to get your act together and fix the firmware issues for these drives.

  3. #13
    Join Date
    Nov 2011
    Location
    Paris, France
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    If you can't wait for Runcore to solve your issue, I confirm that having a RMA from your provider and buy another equivalent product from another manufacturer is a valuable solution.
    I have a Super Talent SSD for about two weeks and it works properly.

  4. #14
    Join Date
    Dec 2011
    Location
    United States
    Posts
    2

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Well if you have time and do want to wait for the Runcore, then make note of this. On the Runcore RCP-IV-S70XX-MC, there is a S/N. If these numbers (**1109******) appear on your S/N, then the firmware has issues. RMA it with Runcore/reseller and they should send you a new one in the mail. I am expecting mine to arrive today.

  5. #15
    Join Date
    Dec 2011
    Location
    Orlando
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Been a few days now, no word from Runcore!

  6. #16
    Join Date
    Jul 2010
    Location
    biei
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Boys, I just managed to make a clean install using this crappy SSD on an Asus 901 (4gb + 64 gb runcore) . Only OS that managed to work are Fuduntu 14 (latest version) and the bigger brother Fedora 15. I dont like these OSs, too heavy and cant install Krusader. The rest works ok.

    I have spent many hours trying to install Ubuntu and Windows xp with partial success... first reboot would work, but following reboot would fail, on Ubuntu, grub would state error message ( as if initial info would be lost...)

    This runcore ssd also increases the 901 temperature, on a dual drive asus 900 (celeron) you can easily keep your coffee warm.... on the 900 i installed winXP, somehow the the bios recognizes the runcore as SATA , not so the 901`s bios (2103)

    just my 5 cents...

  7. #17
    Join Date
    Nov 2011
    Location
    Romania
    Posts
    18

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Same problem with a RCP-IV-S7032-MC on an EeePC 1000 with latest firmware (1003).
    SSD works well with the supplied USB-miniPCIE adapter. EeePC BIOS recognizes the drive, Windows goes on with installation (from external DVD) but then refuses to boot.

    Now reinstalling Windows 7 on the original (sloooow) Phison SSD (32 GB). I will try to update the firmware with the utility downloaded from Runcore (http://www.runcore.com/Upload/DownFi...er_FW3-3-2.zip)

  8. #18
    Join Date
    Nov 2011
    Location
    Romania
    Posts
    18

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Utility doesn't see the SSD - although Windows 7 (installed on the Phison SSD) sees it and can use it (only doesn't boot from).
    Upon second sight, the above-mentioned utility is not compatible with my RunCore.

  9. #19
    Join Date
    Jul 2010
    Location
    biei
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    What is worse is the fact that runcore does not reply the mails regarding this nuisance.

  10. #20
    Join Date
    Dec 2011
    Location
    Orlando
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    They do seem to reply; they are just very SLOW. My second email from them contained what seems to be the 1913 firmware for my 64gb model, but it won't flash. The memory type is off by the very last letter: The firmware they sent is for JS29F64G08CAMD1 memory, and I have JS29F64G08CAMDA. I am not sure if this is why I can't flash my drive, or if there is a hardware defect. In any case, I have RMA # so I'll send out the drive tomorrow if I don't get another firmware.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •