Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: RCP-IV-S7064-MC & EEE 901 big problem




  1. #1
    Join Date
    Nov 2011
    Location
    Russia, Nizhny Novgorod
    Posts
    1

    Default RCP-IV-S7064-MC & EEE 901 big problem

    Yesterday I got the Runcore 70mm 64GB SSD for my ASUS EEE PC 901 (bios ver. 2103) from MyDigitalDiscounter.com.
    There are some problems with it. After installing I find that SSD is formatted in NTFS. I removed this partition and made two other partitions by standard Disc Managment Utility in Windows 7. Then I tried to install a new Windows 7 system to one of this partition. Installation failed. After rebooting Boot from SSD is failed too. After that I tried to format SSD, but I couldn't. SSD could not be initialized in Windows 7.
    Then I uninstalled SSD and installed it to the USB adapter. After that I could to initialize and format my SSD. I was able to read/write files from it. It looks like with USB adapter the SSD works correctly.
    Then I installed the SSD at the netbook again and tried to copy some files on it. Big files didn't copy correctly (movie files didn't play).
    Then I tried to install operation system again. Setup program couldn't format the partition. I rebooted netbook and checked a SSD file system. It shows RAW.
    So what should I do? SSD don't work correctly now.

  2. #2
    Join Date
    Nov 2011
    Location
    Paris, France
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Hello,

    I received last saturday a Runcore 70mm 32GB SSD (Ref.: RCP-IV-S7032-MC) for my eeepc 900A. I got this SSD in replacement of a former Runcore SSD I had, that failed one week earlier. The Ref for this one was RCP-IV-S7032-C (not MC), and was installed without problem.

    With the RCP-IV-S7032-MC, I have the same problem as you. I tried several times installation of Windows 7 or Windows XP, without success.
    I installed Windows 7 on the original Phison 8GB SSD of the 900A,and it worked (though the phison is very slow).
    I tried to clone Windows 7 from the Phison to the Runcore with the Windows backup tool. The process is coming to its end, but, when rebooting I had a message " a read error occured", preventing the 900A to boot.

    The only installation that worked on the RCP-IV-S7032-MC was a Mandriva distribution (Mandriva Live 2010), but I really want Windows to be installed on it.

    I sent a message to runcore support yesterday, but I have no answer so far.

    Is there some progress from your side?

  3. #3
    Join Date
    Nov 2011
    Location
    milan
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Hi docve,

    I have the same problem with my asus 901 go and the runcore RCP-IV-S7032-mc. I hae installed only ubuntu and the Backtrack distribution.

    I have tried with Windows 7 (ghost and new installation) and Vista (new installation). Without success.

    I have tried with a assus 901 too (not GO). Same results.


    Someone can help us?


    Thanks.

  4. #4
    Join Date
    Nov 2011
    Location
    New Jersey
    Posts
    2

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Exact same thing here, I even returned the first one only to get another with the same problem.

    I asked them about the RCP-IV-S7032-C Vs. RCP-IV-S7032-mc and they said it was the same part.

    I'm at a loss on what to do, Technical support from mydigitaldiscount just says, send me the unit and 30 bucks and i'll try to fix it. Not much of help there...

  5. #5
    Join Date
    Nov 2011
    Location
    Paris, France
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Quote Originally Posted by unixsystem View Post
    Exact same thing here, I even returned the first one only to get another with the same problem.

    I asked them about the RCP-IV-S7032-C Vs. RCP-IV-S7032-mc and they said it was the same part.

    I'm at a loss on what to do, Technical support from mydigitaldiscount just says, send me the unit and 30 bucks and i'll try to fix it. Not much of help there...
    From my side, I will send it back to the seller and order another compatible mini PCI-e SSD from another manufacturer. I am afraid that either they failed in the design of the product or there is a full faulty series ...

    Anyway, I don't look any longer for a technical solution, I will just try another product, as I am now fully sure that the issue is not coming from me, but from the product itself.

    Last information: last sunday, I have tried to contact Runcore via they online support form (Contact engineer - Online support - Service - RunCore SSD,PATA SSD,SATA SSD,PCIE SSD,ZIF SSD), to request help about what I can do for making this SSD work. I received no feedback from them so far. But maybe if all the concerned people are submitting something about there faulty product, they will react somehow.
    Last edited by docve; 11-17-2011 at 11:21 PM.

  6. #6
    Join Date
    Nov 2011
    Location
    milan
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    yes, i agree. I will contact the runcore support me too.

    But from the runcore site i had read that this ssd is compatible with eeepc 901 and 901 go and seven. But am not sure now. It's really true? I dont think so....

    I cant understand how i can update the firmware (if i can). From the support i have not found the correct file and neither the docs about it.


    So, i am not satisified at all now about this product!


    Anyvway, I will try again to install it with windows seven.

  7. #7
    Join Date
    Nov 2011
    Location
    New Jersey
    Posts
    2

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    I've given up. I was able to restore the OS back to the original 4&8G ssd. Mydigitaldiscount has new ssd's, the renice ones, so I put in for another RMA and told them to replace it with the other brand. I'm tired of fighting with this runcore.

  8. #8
    Join Date
    Oct 2011
    Location
    Baltimore
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    I had a similar experience with the RCP-IV-S7064-C which I documented in a separate thread.

    MyDigitalDiscount.com customer service quickly provided an RMA # for this Runcore, which is a fail due to reading errors. They have indicated in the Credit Memo that, per my request, they will replace this drive with the similar product they carry made by Super Talent. Still no response from Runcore to my original post. Nor have I heard from their website. (I posted an "engineer" query there.) All moot now as my Runcore drive is repacked and ready for pickup tomorrow. A shame because it was a sweet little retail package, complete with a cool little enclosure to use for cloning and to house your old drive once you were up and running.

  9. #9
    Join Date
    Nov 2011
    Location
    Paris, France
    Posts
    5

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    I received the Super Talent SSD this evening. It took me no more than 15 minutes to restore Windows 7 on my eeePC 900A.

    I definitly think that Runcore has produced a faulty series with this RCP-IV-S7064-MC... I hope for the others that Runcore will stop selling it.

  10. #10
    Join Date
    Nov 2011
    Location
    milan
    Posts
    3

    Default Re: RCP-IV-S7064-MC & EEE 901 big problem

    Quote Originally Posted by docve View Post
    I received the Super Talent SSD this evening. It took me no more than 15 minutes to restore Windows 7 on my eeePC 900A.

    I definitly think that Runcore has produced a faulty series with this RCP-IV-S7064-MC... I hope for the others that Runcore will stop selling it.

    Yes, i agree. I have contacted runcore to signal the issue but nobody has send me a solution.

    Then i have contacted my reseller and it has said that this issue came with the last 4 runcore ssd selled by him. So it has said me that it will send me a Super Talent ssd for me eeepc.

    Bye

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •