Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Red light lit up next to RAM module




  1. #1
    Join Date
    Aug 2007
    Posts
    17

    Default Red light lit up next to RAM module

    I have 2x 2GB Kingston Ram modules installed in my SG33G5, total of 4GB ram. One of the little lights next to the first module on the motherboard is green, the other red. Is that a problem?

    Also, the tool cpu-z shows 4096M installed but shows one slot as empty. The Linux hardware detector shows 1 slot empty when both are in I tried swapping both modules but without a change. I ran only the module from the red lit up slot to see if it had died but the PC boots and shows 2G ram installed. Then I tried the module from the greed lit up slot in the red lit up one, it is still red and the system again boots and shows 2G ram installed. With both modules in Windows shows 3.25G available and a Prime95 blend test (4 instances) runs fine. What on earth is happening? Help is much appreciated!!!

  2. #2

    Default Re: Red light lit up next to RAM module

    The lights does not alert any problems or help diagoise,
    if your system is fine as you say there's probably a little issue with the compatibility with linux. I will note this down and see if it infact is and if there's a solution for it.
    Eric
    SHUTTLE Technical Support

  3. #3
    Join Date
    Aug 2007
    Posts
    31

    Default Re: Red light lit up next to RAM module

    I was running 4 gigs of OCZ ram in my Shuttle for a while and Ubuntu 7.04 Feisty Fawn was seeing all 4 gigs with no problems now I am running the 64 bit version not sure if that might be the issue. I think it was a poor color choice by Shuttle to make one LED green and one red makes people think there might be a problem with the ram when they only see less than 4 gigs in OS would have been a better choice to have both LED's the same color in my opinion would not matter what color just as long as they were both the same color since it seems the LED's only indicate if there is ram in the slot.
    Last edited by Shadowtester; 09-19-2007 at 08:58 PM.
    Shadowtester

    Shuttle SG33G5B
    Intel Core 2 Quad Q6600 G0 Quad-Core Processor Over Clocked 3.1GHz
    Mushkin Extreme Performance 2GB DDR2 800 (PC2 6400) with EPP Profile Dual Channel
    Samsung HD501LJ 500GB SATA 7200 RPM 16MB
    LiteOn LH-20A1L-05 20X SATA DVD Burner Black DVD±RW

  4. #4
    Join Date
    Aug 2007
    Posts
    17

    Default Re: Red light lit up next to RAM module

    Ok, I understand, but why does even the cpu-z tool in Windows only show one memory module?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •