Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Shuttle SG33G5M PF27 vfd Clock issue




  1. #1
    Join Date
    Oct 2007
    Posts
    3

    Default Shuttle SG33G5M PF27 vfd Clock issue

    I have the following issue with the Shuttle SG33G5M, if the time and date is displayed on the PF27 display, it runs like 3 times faster then the windows or system clock. 1 minute is about 22 seconds on the vfd display.

    is this a known issue?

  2. #2
    Join Date
    Sep 2007
    Posts
    25

    Default Re: Shuttle SG33G5M PF27 vfd Clock issue

    I've got the same system and do not have this problem.
    What bothers me is that I can't find a way to configure the time setting to 24hr presentation.
    Grtz,
    Ron

    Shuttle SG33G5M
    E6750, 2.66GHz
    Team Xtreem Elite 2048 MB, PC6400, 800MHz, 5, Non-ECC, kit of 2
    Western Digital HDD 500GB, sata2, 16MB, 7200rpm
    NEC AD-7173S-ATA DVD-RW
    ACER TFT AL2251AW 22", 2ms
    OS: Vista Ultimate 32bit

  3. #3
    Join Date
    Oct 2007
    Posts
    3

    Default Re: Shuttle SG33G5M PF27 vfd Clock issue

    Quote Originally Posted by Petje View Post
    I've got the same system and do not have this problem.
    What bothers me is that I can't find a way to configure the time setting to 24hr presentation.
    Which operating do you run then? Windows XP (Pro, Home, MCE) or Vista? and what is your bios version at this moment?

  4. #4
    Join Date
    Sep 2007
    Posts
    25

    Default Re: Shuttle SG33G5M PF27 vfd Clock issue

    I use OS Vista Ultimate.
    Grtz,
    Ron

    Shuttle SG33G5M
    E6750, 2.66GHz
    Team Xtreem Elite 2048 MB, PC6400, 800MHz, 5, Non-ECC, kit of 2
    Western Digital HDD 500GB, sata2, 16MB, 7200rpm
    NEC AD-7173S-ATA DVD-RW
    ACER TFT AL2251AW 22", 2ms
    OS: Vista Ultimate 32bit

  5. #5
    Join Date
    Oct 2007
    Posts
    1

    Default Re: Shuttle SG33G5M PF27 vfd Clock issue

    I also have the same problem with the time display on the VFD of the shuttle SG33G5m. Time is running to fast and therefore displays the incorrect time.
    I'm running Vista Ultimate with the quad core 6600 and 2 gb ddr.

    Does any know what the problem is?

    Doeloe

  6. #6
    Join Date
    Oct 2007
    Posts
    3

    Default Re: Shuttle SG33G5M PF27 vfd Clock issue

    Quote Originally Posted by Doeloe View Post
    I also have the same problem with the time display on the VFD of the shuttle SG33G5m. Time is running to fast and therefore displays the incorrect time.
    I'm running Vista Ultimate with the quad core 6600 and 2 gb ddr.

    Does any know what the problem is?

    Doeloe
    I Asked the same question to the Shuttle support and received the following.

    Dear Shuttle Customer,

    please bring your system to your hardware dealer, he can send it to us for a repair.
    Please attach a short error description.


    If you still have any questions feel free to contact us.
    --
    Sincerely Yours

    Shuttle Support



    So it looks like it is a hardware failure and i send it to my dealer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •