Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: How can I display time/date for VFD without using XPC tools?




  1. #11
    Join Date
    Sep 2007
    Posts
    31

    Default Re: How can I display time/date for VFD without using XPC tools?

    I found this on Shuttle website

    Can I apply this to my VFD (SG33G5m comes with VFD, dunno if it's the same as the VFD upgrade. I assume it is, but to confirm)?

  2. #12

    Default Re: How can I display time/date for VFD without using XPC tools?

    Yes, its almost identical. but the one that came with the SG33G5M is a newer version,
    so unless there's something wrong with your drivers, i dont see the need to install the drivers from PF27.
    Eric
    SHUTTLE Technical Support

  3. #13
    Join Date
    Sep 2007
    Posts
    31

    Default Re: How can I display time/date for VFD without using XPC tools?

    Hi Eric,

    Any update on new XPC tools? Also I hope the new XPC tools should fix the system temp reading along with OC limitation to 360 MHz. With XPC tools 1.7, the system temp is always 26 C regardless.

    Thanks.

  4. #14

    Default Re: How can I display time/date for VFD without using XPC tools?

    Hey gameson,

    As i know the XPC tools will not be an update, it will basically need to be re-written because of all the new chipsets are quite different to when the software was first made.
    so i believe it will take some time. If your system temp is not 26 what is it?
    Eric
    SHUTTLE Technical Support

  5. #15
    Join Date
    Sep 2007
    Posts
    31

    Default Re: How can I display time/date for VFD without using XPC tools?

    I don't know what it is, all I know is that it's reading 26 at all times regardless of whether it's idle or heavy load. Several other users have reported the same thing.

  6. #16

    Default Re: How can I display time/date for VFD without using XPC tools?

    hey gameson,
    Unless it really bothers you, you will need need to RMA your MB.
    We have found a faulty component from our supplier, so that's why it reads 26 all the time.
    Eric
    SHUTTLE Technical Support

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •