Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: New XPC Tools 1.7




  1. #1
    Join Date
    Sep 2007
    Posts
    31

    Default New XPC Tools 1.7

    Eric, it fixes the freeze-up that I experience in earlier version where it only limits OC to 360 MHz. My CPU is OC to 400 MHz, and it doesn't freeze up when XPC tools is open.

  2. #2
    Join Date
    Sep 2007
    Posts
    25

    Default Re: New XPC Tools 1.7

    After instaling this version en starting it I get de message:

    XPC Tools failed to install on your PC.
    Please check......

    While installing no error message came up and installation finished as expected.
    Even after a reboot it keeps giving me the same message.
    My model (SG33G5M) is supported by the software, the download page said.
    What is going wrong?
    Last edited by Petje; 12-10-2007 at 12:54 AM.
    Grtz,
    Ron

    Shuttle SG33G5M
    E6750, 2.66GHz
    Team Xtreem Elite 2048 MB, PC6400, 800MHz, 5, Non-ECC, kit of 2
    Western Digital HDD 500GB, sata2, 16MB, 7200rpm
    NEC AD-7173S-ATA DVD-RW
    ACER TFT AL2251AW 22", 2ms
    OS: Vista Ultimate 32bit

  3. #3

    Default Re: New XPC Tools 1.7

    hey petje
    which OS are you using?
    if its 64 bit VISTA it will not work
    Last edited by SHUTTLE - Eric Wang; 12-10-2007 at 01:16 PM.
    Eric
    SHUTTLE Technical Support

  4. #4
    Join Date
    Sep 2007
    Posts
    25

    Default Re: New XPC Tools 1.7

    It is Vista Ultimate 32bit.

    I had the previous version installed and working and I wanted to upgrade to v1.7 from the 3rd of december 2007.
    Wasn't there also a version from aug/sept 2007 before? That's the one I used I believe.
    It couldn't be de 1.6 version because it doesn't support the SG33G5M?

    I noticed that when starting XPC tools as administrator it starts.
    But not when it was started as a user before. It then is started and running as a process (in task manager visible) but not visible on the desktop and can not be started again as administrator.
    I also noticed that when the user has all the rights a system administrator has, it also doesn't run visible on the desktop.
    Last edited by Petje; 12-12-2007 at 04:15 PM.
    Grtz,
    Ron

    Shuttle SG33G5M
    E6750, 2.66GHz
    Team Xtreem Elite 2048 MB, PC6400, 800MHz, 5, Non-ECC, kit of 2
    Western Digital HDD 500GB, sata2, 16MB, 7200rpm
    NEC AD-7173S-ATA DVD-RW
    ACER TFT AL2251AW 22", 2ms
    OS: Vista Ultimate 32bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •