Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: SG33G5 wont boot from CDROM




  1. #1
    Join Date
    Dec 2007
    Posts
    10

    Default SG33G5 wont boot from CDROM

    I just received my Shuttle SG33G5. The machine "rocks".
    There is one thing that I am having trouble with though. I don't seem to be able to boot from a CD-ROM. I have checked the BIOS and it is set with "SATA-CDROM"‏, as the first boot device, and HDD as both devices two, and three. At the startup, it just goes right to the hard drive and boots right into Vista even with a boot disk in the drive. The BIOS on the machine is at 1.06.70. Any ideas ? Are there any settings that need to be changed ?
    At startup, just after the Shuttle screen, there is a brief message to press any key to continue. Pressing a key at that point only seems to take me to a Windows boot manager, that also doesn't have a CD boot option.

  2. #2
    Join Date
    Nov 2007
    Posts
    7

    Default Re: SG33G5 wont boot from CDROM

    You didn't check the posts of the 3rd & 4th thread did you before posting? I thought you may have wanted to contribute to those threads rather then starting another new one.

  3. #3
    Join Date
    Dec 2007
    Posts
    10

    Default Re: SG33G5 wont boot from CDROM

    One2Go,

    Hi, Actually 3rd and 4th posts seems a little bit ambiguous. I have followed this thread

    http://forums.tweaktown.com/showthre...820#post245820

    and while I do see the similarity, I chose to post a new thread because I felt the symptoms and issues did seem somewhat different.

    Now, which one did you mean by the 4th post ?

    I'm open to merging the threads, if someone has knowledge to doing that.

    Tony

  4. #4
    Join Date
    Dec 2007
    Posts
    10

    Default Re: SG33G5 wont boot from CDROM

    Here is a little more detailed descrition for what I see & what happens.

    First I see the Shuttle screen, Intel, etc
    the next screen shows about 2-3 lines of BIOS stuff, most significantly 1.06.70, and the following line
    Odd0 HL-DT-ST DVD-RAM GSA H44L
    Press any key to continue

    (Pressing a key at this point only, boots right to Vista on the HD)
    (If I continue on thru the sequence)

    The next screen says
    Verifying DMI POOL DATA ....
    (Repeatedly pressing a key at this point)
    takes me to a Windows restart screen but no options for a CD boot.

  5. #5

    Default Re: SG33G5 wont boot from CDROM

    can you give a little more detail on your configuration
    also make sure your SATA CDROM is set to IDE MODE in your BIOS so it will boot,
    if you have set it to AHCI mode it will not boot.
    Last edited by SHUTTLE - Eric Wang; 12-10-2007 at 01:15 PM.
    Eric
    SHUTTLE Technical Support

  6. #6
    Join Date
    Dec 2007
    Posts
    10

    Default Re: SG33G5 wont boot from CDROM

    Eric,
    Thanks for the response,

    I checked the settings and found under the BIOS
    Integrated Peripherals
    On Chip IDE Device was set to
    SATA MODE (IDE)

    I think that's what you meant, so that doesn't seem to be the issue.
    Because I didn't have to change anything & still no CDROM boot.

    Here is what I can tell you about the system
    Intel Core 2 DUO E6300 @ 1.86 Ghz
    G33 Express Chipset
    2GB DDR2 6400 800Ghz Memory
    2 -320GB 7200 SATA3.0Gb/s Hard drives
    LG Dual Layer 18X DVD+-RW LightScribe Burner
    Gigabit LAN connectivity 1000 Mbps Fast Ethernet
    54Mbps Wireless-G
    Hapauge TV tuner card

  7. #7

    Default Re: SG33G5 wont boot from CDROM

    have you checked that your CD/DVD is actually bootable?
    and also you need to move the SATA CDROM to first boot and when prompted to boot from CD, in order to boot from your CDROM.
    Eric
    SHUTTLE Technical Support

  8. #8
    Join Date
    Dec 2007
    Posts
    10

    Default Re: SG33G5 wont boot from CDROM

    Hi Eric,
    Thanks for the reply. I have tried 3 different disks, Vista,XP, and Linux, they all boot fine on different machines. I have checked and re-checked the BIOS, and yes, as in the first posting, the first boot device is SATA-CDROM. I have even gone so far as to select the CDROM for all three boot devices and still it boots to the hard drive. I have toyed with the idea of buying a USB DVD drive to see if it would boot from there. But let's say if I were to go down that road, and I still couldn't boot, where would we go from there ? It does seem a bit silly to buy another drive, when there is a perfectly good drive in the unit. BTW, the drive works fine with Vista running, reads/writes cd's dvd's.
    I really feel like I am missing something "bone headed", but I don't know what it is.
    Maybe if someone could post the explicit description of what gets seen on a power up thru to a CDROM boot, something might jump out at me.
    At any rate, keep tossing out ideas, and I appreciate the help.
    Tony

  9. #9
    Join Date
    Dec 2007
    Posts
    10

    Default Re: SG33G5 wont boot from CDROM

    The Seller has very astutely given me the solution to this problem. In the BIOS first boot device, it needed to be set to
    HL-DT-ST DVDRAM

    I was right, it was something "bone-headed", I didn't see the option in the BIOS, because I didn't realize the options scrolled down to a 2nd page.

  10. #10

    Default Re: SG33G5 wont boot from CDROM

    great to see your problem has been resolved.
    Eric
    SHUTTLE Technical Support

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •