Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)




  1. #21

    Default Re: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)

    i've sent the bios update to that email address
    Eric
    SHUTTLE Technical Support

  2. #22
    Join Date
    Jan 2008
    Posts
    2

    Default Re: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)

    hello,
    it was my email addy and I received the mail succesfull, thank you very much. I try it in the afternoon. I have forwarded it also to HellaHepp.

    Greats
    robos

  3. #23
    Join Date
    Dec 2007
    Posts
    14

    Default Re: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)

    Thanks a lot! It works!

  4. #24

    Default Re: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)

    Glad to hear everything worked out fine.
    Eric
    SHUTTLE Technical Support

  5. #25
    Join Date
    Jan 2008
    Posts
    2

    Default Re: SG33G5 Bios SG33SM12 -> wrong CPU-Temp (too much voltage?)

    yep, temps are better by me too. But do you know when a XPC-Tools for Vista x64 swould be released?

    greatz

    edit:

    now my ram do not work with the old settings.
    but i prefer 5-5-5-15 timings and low-speed-fan with max 55C core's under fulload
    instead of 4-4-4-12 timings and middle-speed-fan with nearly 60 C core's under fullload
    Last edited by robos; 01-23-2008 at 02:37 AM.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •