Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: SG33G5 - Won't boot




  1. #1
    Join Date
    Dec 2007
    Posts
    1

    Question SG33G5 - Won't boot

    Hi there. I purchased an SG33G5 and have had nothing but problems. The first machine would boot and run most of the time, but would crash after about 30 minutes. All the time.. so I RMA’d it and now the new one does absolutely nothing.
    RAM LEDs come on, fans spin, no front panel lights, no video. My neighbor also has a SG33G5 so I swapped in his E4400 and Kingston RAM (2x1G, one that’s on the support list), they don’t work in my machine either. So I swap my E4500 and Kingston RAM (NOT on the support list, tho) and they work without a hitch in his Shuttle.
    Currently only the processor and one stick of RAM are installed. I’ve tried resetting the CMOS using the switch and taking out the battery, I’ve reseated the chip a few times (running out of artic silver!) and have tried different configurations of the RAM. N O D I C E. Anyone have a trick up their sleeve? Thanks!

  2. #2
    Join Date
    Aug 2007
    Posts
    31

    Default Re: SG33G5 - Won't boot

    Double check the pcie jumper for the onboard video make sure is tight and well seated some people on the Sudhian SFF forum have had problems with the shuttle not booting related to the jumper. Also the SG33G5 seems to need increased ram voltage in the bios for most people you may need to change the bios ram voltage setting to the recommended voltage by your ram manufacturer also. Just a couple of possible problems and solutions good luck.
    Shadowtester

    Shuttle SG33G5B
    Intel Core 2 Quad Q6600 G0 Quad-Core Processor Over Clocked 3.1GHz
    Mushkin Extreme Performance 2GB DDR2 800 (PC2 6400) with EPP Profile Dual Channel
    Samsung HD501LJ 500GB SATA 7200 RPM 16MB
    LiteOn LH-20A1L-05 20X SATA DVD Burner Black DVD±RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •