Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: HELP! SP35P2 Pro doesn't boot




  1. #1
    Join Date
    Jan 2008
    Posts
    3

    Default HELP! SP35P2 Pro doesn't boot

    Hi,

    I've just purchased a shuttle SP35P2 Pro with:

    Intel core 2 quad Q6600
    2x 1GB Corsair XMS2 DHX PC6400 RAM
    Asus 512MB 8800GTS PCI-E
    500GB Western Digital S-ATA HD

    I've fitted all the components in and have been very careful with the installation.

    I've plugged the power cable in and connected up the monitor.

    I turned it on, and I can hear all the fans spinning and the lights turn on, but once its done its test, it just turns itself off.

    I thought i'd put the RAM sticks in the wrong slot, was using DIMM 1 and DIMM 3, but the setup picture guide shows it using DIMM 2 and DIMM 4 so I did that instead.

    After putting it back together, I reset CMOS and powered it on then same thing happens. Can anyone please shed some light on the situation.


    THanks

  2. #2
    Join Date
    Aug 2007
    Posts
    31

    Default Re: HELP! SP35P2 Pro doesn't boot

    Try removing one of the sticks of ram and then booting up you may need to increase the ram voltage in the bios I know the SG33G5 is a little touchy about the auto ram voltage and several users with different types of ram had to do that to get it to boot especially OCZ ram.
    Shadowtester

    Shuttle SG33G5B
    Intel Core 2 Quad Q6600 G0 Quad-Core Processor Over Clocked 3.1GHz
    Mushkin Extreme Performance 2GB DDR2 800 (PC2 6400) with EPP Profile Dual Channel
    Samsung HD501LJ 500GB SATA 7200 RPM 16MB
    LiteOn LH-20A1L-05 20X SATA DVD Burner Black DVD±RW

  3. #3
    Join Date
    Jan 2008
    Posts
    1

    Default Re: HELP! SP35P2 Pro doesn't boot

    I have almost same problem with my SP35P2. I am using HD2600 GPU.

    When I connected the DVI cable to upper port of the display card then I got it booting succesfully for 2 days. Then it stopped booting again, nothing comes to display.

    I tried removing some of the RAM but didn't help. Also reseted bios settings.

    Should I return the PC and/or display card?? Reading other threads there seems to be some compatibility problem.

    The PC was working earlier but the bios went corrupted during bios upgrade. The shop changed whole motherboard in December because they don't store bios roms! After that I have had this boot problem.


    BR,
    NSi

  4. #4
    Join Date
    Jan 2008
    Posts
    3

    Default Re: HELP! SP35P2 Pro doesn't boot

    Hi,

    After a long a painful try I evenutally just sent back my shuttle. I received it 2 days ago and today I rebuilt the machine with no problems whatsoever. It seems from what I've read that a lot of these macinese are faulty. I think I may have a new revised one as There's some foam and soundproofing actually on the case lid, which wasn't on the previous one.

    Anyways, I know there is a problem iwth the DVI ports not showing correctly? At the moment I am using a monitor connected via VGA. Will update once I've updated everything.

    I'm installing Windows Vista and so far no problems, its detected everything fine.

  5. #5
    Join Date
    Jan 2008
    Posts
    3

    Default Re: HELP! SP35P2 Pro doesn't boot

    Hello, just an update.

    Windows Vista has installed fine and also I haven't encountered that many problems. The fingerprint recognition works well. It loads relatively quickly as well.

    System:
    Intel Quad core E6600 2.4 ghz
    512MB Geforce 8800 GTS
    500 GB Western Digital S-ATA

    The only issue I have encountered so far is that my USB speakers won't mute when I plug my headphones in and I can't get my Netgear WN121T wireless adaptor to work. (I believe this may just be down to drivers).

    In general though I am very happy with the machine, I haven't tried to overclock it yet. Does anyone have any problems with cooling problems?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •