Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: SG33G5 Problems




  1. #1
    Join Date
    Jan 2008
    Posts
    3

    Default SG33G5 Problems

    Got a new SG33G5 barebones and put the following in it:

    e6750
    WD 320Gb sata
    Pioneer 111d
    Kingston 2Gb dual channel kit ddr2 800MHz
    Leadtek 7900GS 256Mb pcie

    In the bios for the vga settings the TLP options only have 128 bytes selectable which is far cry from the 4096 setting which the manual says should be available. I reflashed to the latest bios and still no change. I removed the card and tried the onboard (yes I have been switching the jumper over) hdmi, still only 128 selectable. Have also tried different settings of the init slot (pci, pcie/hdmi, onboard) and this makes no difference also.

    Can anyone else select a TLP of greater than 128 or is the bios/mobo deliberately being hobbled by shuttle?

  2. #2
    Join Date
    Jan 2008
    Posts
    3

    Default Re: SG33G5 Problems

    Had an official response from shuttle (in broken english) support today, the tlp setting is deliberately hobbled down to 128 for "shuttle stability".

    What a crock of sh$@#t

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •