Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Unable to install Windows Media Center 2005 on Shuttle DVO




  1. #1
    Join Date
    Mar 2008
    Posts
    2

    Default Unable to install Windows Media Center 2005 on Shuttle DVO

    I am trying to install XP MCE 2005 on a Shuttle DVO Home Theater PC. The spec is Shuttle SG33G5M, Intel E4500 cpu, 2gb Adata ram, 500 gb hdd. The installation formats the drive, then copies and installs the files. The PC reboots and says "Setup is being restarted". The Windows splash screen displays and then the pc reboots and says "Setup is being restarted" and so on. Briefly I did see another error message but the pc reboots before I can copy it down - something about virtual memory.

    I've run Memtest to check the memory and it is ok (I've also tried a different brand of memory just in case but that didn't help). I've done a full read scan on the hdd and that passed without problems. I deleted the partition and reformatted the drive but the problem re-occurs. I tried Googling the problem but because I haven't really got a specific error message I've not had much success.

    I posted on the Microsoft XP newsgroup and someone suggested disabling the network adaptor but I looked in the BIOS and there isn't any way of disabling the onboard LAN.

    I'm not sure what else to try and get this loaded - any help would be appreciated.

    Thanks, jw<table border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr valign="top"><td dir="ltr" width="100%"><table class="WNBody" id="tblWNTop" border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr><td id="tdBody" valign="top">
    </td></tr></tbody></table></td></tr></tbody></table>

  2. #2
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Unable to install Windows Media Center 2005 on Shuttle DVO

    does it load in safe mode?

  3. #3
    Join Date
    Mar 2008
    Posts
    2

    Default Re: Unable to install Windows Media Center 2005 on Shuttle DVO

    Unfortunately, not - I don't think the setup has got that far.

    Thanks

    jw

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •