Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Hot swapping sg33g5m




  1. #1
    Join Date
    Sep 2009
    Posts
    4

    Default HOT SWAPPING shuttle sg33g5m

    Hey,

    Is here anybody who knows about hot swapping Esata?
    I have a Shuttle-SG33G5M with -Intel Core 2 Quad 8200- 4GBDDR2 800mhz 4-4-4-12 and sata HD Samsung 1TB (HD103UJ) and sata DVD player (optiarc DVD RW 7173S)
    Win XP - Windows 7

    My ext. HD: Samsung 1TB (HD103UJ) won't.
    My bios is installed on IDE cause AHCI can't read the int. sata dvd player.

    Is this a hard or software problem?
    Have I set the bios on AHCI and change something on the dvd player?

    Or have I install other AHCI software or an Intel Storage Manager for this problem?
    At the moment I have Windows 7

    Help me please, thanks a lot.


    Shuttle SG33G5M -Intel Core 2 Quad 8200- 4GBDDR2 800mhz 4-4-4-12
    Last edited by Mill; 09-25-2009 at 04:07 PM.

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Hot swapping sg33g5m

    Hi there. Im not familiar with your board but I will look it up later, but I have the same thing happen with My Pioneer DVR-216 DVD burner, It wont work when I change my SATA settings to either RAID or AHCI. I dont know why I think its just some Hardware issue with the DVD rom as I have seen another member on here with the same drive and the same issue on another board. Lucky for me I have a second controller for SATA being the Purple JC Micron (gigabyte) SATA ports which I just simply use for the DVD Burner. Obviously you will need to have AHCI enabled to use "Hot Swap" . You maybe be lucky and windows 7 seems to be the choice to do it, when enabling AHCI after you have already installed your OS MIght work or it may just Blue Screen or restart when loading. As a general rule i think its best to install your OS after having set your BIOS to AHCI and using the AHCI drivers for your board. Your OS may load if you change it after installation but yeah. Either Go a IDE DVD or maybe get another SATA thats you can confirm works with AHCI. Yep After a quick google I see that you have no second controller for SATA so your stuck there but you do have an IDE. If you would prefer to use SATA then I guess you better get googling
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Sep 2009
    Posts
    4

    Default Re: Hot swapping sg33g5m

    Hi Nimrodaus,

    Thanks for youre reply.
    I will try to activate AHCI in the bios and have a IDE dvd player.
    Looks if the HOT SWAPPING works when installed in the bios.

    I hope windows 7 will take that, so I haven't to install it again.

    As it works i'll try lan IDE dvd player later.
    Do you know some Intel Storage Manager software for this board?

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Hot swapping sg33g5m

    Umm Im not very familiar with using Hot swap with AHCI so Im not sure of the need or what software is required. I though all that was needed was set AHCI in the BIOS, then Install your OS using the special AHCI drivers on a USB Stick or whatever, then Im sure Windows 7 is Natively sweet with AHCI so you shouldnt need anything else. But If you use RAID which im not sure (I dont think it does) support you can use (what I use) Intel Matrix Storage Manager which tells you basically whats going on with your RAID Array. http://www.intel.com/support/chipsets/imsm/ that link might contain some information for you.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #5
    Join Date
    Sep 2009
    Posts
    4

    Default Re: Hot swapping sg33g5m

    I set AHCI on in the bios, and after some seconds windows 7 stopped with booting and restarted. I had to repair win7. The second time also.
    So I think I have tot install win7 again.

    Do you know if there are different dvd players on sata? Some that can play with AHCI en some they don't?

    I rather don't want to install an IDE player...

  6. #6
    Join Date
    Sep 2009
    Posts
    4

    Default Re: Hot swapping sg33g5m

    Hi

    I have set AHCI on in the bios, I did a firmware upgrade on the DVD player (optiarc 7173s) and a new Windows 7 installation.

    The DVD player works fine
    Windows works fine

    But hot swapable doesn't work.

    The mainboard I have is the Shuttle Sg33G5M

    Do I have to install some drivers or software to let de HOT SWAPPING work?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •